08-21-2017 08:19 PM
45 12
tools
  1. beckylousiana's Avatar
    I have the s6 active and I don't have "calls" under settings.. where else can I go to fix this issue?
    Same here, what the heck??!
    MLazarusM2 likes this.
    04-22-2016 07:00 AM
  2. MLazarusM2's Avatar
    see my 02:55 am post. Thanks
    04-23-2016 02:13 AM
  3. MLazarusM2's Avatar
    You're right. The SD card was a false positive when working with T-mobile. I gave up and decided to go with the only way I could to add text and photo in the same message which was to create a new message, add text and photos as required, THEN add recipient. All will send as one text and of course the message will just add itself to an existing thread if one exists for that contact. Not the way it should be but as I said, I had to move on.
    I know it's not the ideal situation, but it is much better than having to send them both separate. Thank you for sharing
    04-23-2016 02:55 AM
  4. DRLeisy's Avatar
    I have found a better fix! Under settings, go to Calls- under voice over LTE, uncheck box. Now the texts work normally again.
    This worked perfectly on my Galaxy Note 4. Oh my goodness City girl 917 you removed one of the biggest frustrations of my texting history! Just telling the Note 4 not to use voice over LTE when available was simple fast and perfect.
    04-26-2016 05:31 PM
  5. kre8ive1's Avatar
    That worked! Thank you so much!! That has been driving me crazy.
    05-10-2016 01:25 PM
  6. Tishmonike Massey's Avatar
    I have the s6 active and I don't have "calls" under settings.. where else can I go to fix this issue?
    I have an s6 and i went to mobile networks under settings and switched it to wcmda/gsm becuz my phn was alrdy on lte auto connect...anyway now im able to attach txt to pic
    05-16-2016 12:29 AM
  7. gordogmc's Avatar
    Well I just updated to Latest 6.0.1 and back to the same issue and the only Fix that worked before (Call>Voice over LTE) does NOT work anymore..

    Somebody help please!!!!
    05-26-2016 12:40 AM
  8. GomezDroid's Avatar
    For the S6 Active, go to Settings --> Connections --> Mobile Networks --> Mobile Data. Uncheck Enchanced LTE Services.
    06-15-2016 03:33 PM
  9. Sharringtonllc's Avatar
    I turned off WIFI calling and I am now able to attach images and include text afterwards. I hope this helps someone else out! Happy TXTing...
    ironass likes this.
    07-17-2016 02:42 PM
  10. hrbarnett's Avatar
    To: ctygry917:
    Thanks for finally solving this problem. 2hrs with t-mobile Tech did not, others here did not. I'd like to call you "a scholar and a gentleman", but for obvious reasons I can't, ...

    Thank you so much
    Howard
    08-28-2016 01:24 PM
  11. hrbarnett's Avatar
    Duane Russell solution:
    Duane Russell View Post
    "...add text and photos as required, THEN add recipient. All will send as one text..."

    This works for me (Galaxy S5 on T-Mobile). Better than disabling LTE functionality, and no changes are required to any settings.

    Me:
    Nope

    (Galaxy S5 on T-Mobile )
    08-28-2016 01:28 PM
  12. hrbarnett's Avatar
    To ctygrl917
    That worked.
    Okay, so how in the HECK did you to come to know that!!!
    Reading an hour, I've mostly come up with more people endorsing this issue and the same solution we've probably all tried -clearing data & cashe - which of course does nothing. A few people went the dreaded "factory reset" and "hopefully restore" method. Laborious and perilous as that can be, the reports were it didn't fix the problem.
    Before this I was able to put away 1:48hrs(including a scary backup which didn't play nice with the small concern of MY CALENDAR!) with a very nice and patient tmobile tech and his supervisor. Finally, after the 'umpteenth' remedy the problem seemed resolved, I thanked them profusely.

    Unfortunately, the final solution didn't stick and I don't know how to tell them thanks for wasting 2hrs with that long series of ineffective procedures.

    Now yours solved the problem and worked immediately.
    So, my question remains: how would you know this and a t-mobile Tech not? You seem more like a City Girl than a cellphone tech to me, just look at that pretty smile,... (yup, pretty grl city girl, not techie nerd, not one bit)

    City girl 917, I'd like to call you "a scholar and a gentleman" but I don't know the female equivalent.

    Anyway, you're a real mensch.

    Thanks so much,
    Howard
    08-28-2016 01:50 PM
  13. hrbarnett's Avatar
    To jabggp

    Re: t-mobile engineer's solution
    The SD card, really? Nice try. They're not just idiots, they're PITIFUL idiots.
    Check ctygrl917's solution, she solves it in less words than I took to describe the t-mobile engineering staff
    08-28-2016 02:38 PM
  14. Todd Mendes's Avatar
    I used to be able to attach photos from my gallery or take a picture and attach it to a text message THEN add text to each photo. Now, if I attach a photo or take a picture, it automatically sends! Help!
    It's the new advanced messaging with marshmallow update 6.0.1 feature if you have it on you can't send text with a pic. If you shut it off it will compress the pic and then you can add text.
    Go to
    Settings
    Messages
    Advanced messaging
    Uncheck advanced messaging

    This should fix the problem. It did on my note 4
    09-11-2016 08:18 PM
  15. Ygrealtor's Avatar
    Thanks...
    I had to
    1...settings...calls...turn off voice over LTE
    2...Turn off wi-fi calling

    Both had to be completed for the fix to actually stick.


    I appreciate the assistance
    09-14-2016 06:49 AM
  16. levylove6523's Avatar
    I have found a better fix! Under settings, go to Calls- under voice over LTE, uncheck box. Now the texts work normally again.
    On my S5, if you turn VoLTE off, you can no longer browse the Internet while in a phone call. Have you run into the same problem? Turning it off allows me to send picture and text together but doesn't allow Web browsing while on a call (unless I use my wifi, of course).
    10-12-2016 11:41 AM
  17. Lesjf1's Avatar
    Thanks Todd! Exactly what you said, turn off Advanced Messaging, I kept thinking I am going to wind up sending the wrong pic to the wrong person.. lol
    10-13-2016 02:07 PM
  18. nanahuatl's Avatar
    Genius, thank you for figuring this out and sharing.
    11-24-2016 10:46 AM
  19. Livnluv's Avatar
    I used to be able to attach photos from my gallery or take a picture and attach it to a text message THEN add text to each photo. Now, if I attach a photo or take a picture, it automatically sends! Help!
    I hace a fix... I went to settings then mobile networks then mobile data then i unchecked the box "LTE Advanced Services" worked like a charm ...so HAPPY!
    11-29-2016 11:39 PM
  20. kiki4073's Avatar
    Thanks for the fix ctygrl917...it worked for me!!!!!
    08-21-2017 08:19 PM
45 12

Similar Threads

  1. Replies: 2
    Last Post: 09-21-2015, 04:36 PM
  2. Why won't my pc play or open anything from my phone?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-12-2015, 10:36 PM
  3. How do I decrypt my external sd card on my Samsung Galaxy S4 mini?
    By AC Question in forum Samsung Galaxy S4 Mini
    Replies: 0
    Last Post: 09-12-2015, 10:18 PM
  4. Replies: 0
    Last Post: 09-12-2015, 09:52 PM
  5. Replies: 0
    Last Post: 09-12-2015, 09:39 PM
LINK TO POST COPIED TO CLIPBOARD