1. BigReg90's Avatar
    So I've been using file properties and windows media player to organise my music library and after the initial struggle of changing from iPhone to Samsung the last 10 months have been a breeze. Last week I decided to play around with some of the album art for albums that were showing up blurred in my lock screen. After changing a lot with Album Art Grabber, none of the current offending files, I checked to see the results and a few were still blurred so I decided to scrap that idea and with too many to pick through I just simply removed all music files and then but everything back to on my phone via drag and drop as per usual. Then I noticed there were around 40 tracks being read as <unknown> artist and a few were the track titles aren't being read also. Everywhere other than on my phone the tracks are correct and perfectly organised. I managed to get this number down to 21 but for the last week I've been having trouble trying to rectify the remaining tracks to no avail.

    When things like this happen I wish I had an iPhone still but right now I would just really like to go back to last Sunday and not do what I did.

    I've tried a couple of apps to edit tags from the play store but that hasn't helped at all.

    Can anyone help?
    09-27-2015 08:57 AM
  2. BigReg90's Avatar
    I've done it now. Just had to persevere with re-entering artist, title, etc. tags in properties. I noticed that the files giving me problems had "0" in the comments tag. All is resolved now.
  3. BigReg90's Avatar
    I've done it now. Just had to persevere with re-entering artist, title, etc. tags in properties. I noticed that the files giving me problems had "0" in the comments tag. All is resolved now.
    09-27-2015 09:56 AM

Similar Threads

  1. Replies: 3
    Last Post: 02-23-2018, 07:24 AM
  2. Samsung S3 Neo I9300i not working on pc wth usb
    By bokbok0 in forum Samsung Galaxy SIII I9300
    Replies: 2
    Last Post: 10-10-2015, 03:15 PM
  3. Why isn't my Samsung rebooting?
    By dbanjska in forum General Help and How To
    Replies: 2
    Last Post: 09-27-2015, 09:40 AM
  4. Media of my MI4 is not working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-27-2015, 09:21 AM
LINK TO POST COPIED TO CLIPBOARD