02-01-2017 08:43 PM
62 123
tools
  1. LachlanHoward's Avatar
    Looks like this bug has been fixed, I can now download attachments using the stock email client and exchange active sync.
    11-28-2015 07:36 AM
  2. Gwe4's Avatar
    I had the same problem. I figured out that it was a Gmail update. I had to go to Settings >applications>application manager >gmail>more>Uninstall update.
    That fixed the issue by going back to the original install. The next time it automatically updated the issue was gone. Perhaps they fixed the glitch or it reinstalled properly.
    03-13-2016 07:21 AM
  3. tugavoa's Avatar
    Hi All
    I have the same issue and just with one particular sender and both with pdf and word docs being blank.
    I have just emailed myself a pdf file and it's fine.
    Iam using the stock email app on a note 4 v5.1.1
    I am pretty sure this has to do with the sender's security certificate as not long ago their it support resolved the problem and it worked fine for a couple of days.
    Are you people having the issue with all emails with attachment or is it just selective.
    Iam using the adobe pdf reader and ms office on my samsung.
    03-25-2016 03:49 AM
  4. Linda Fredian's Avatar
    Hi, I had the same problem since the new Marshmallow update. All I did was clear cache and data, and now I can download pictures from Gmail.

    However now I can't send or receive pictures in Messages.
    04-09-2016 10:19 AM
  5. ddowiat's Avatar
    I experience the same problem right now, almost 1 year after your discussion.

    The solution suggested by Peter1986... works, but it implies changing email protocol from Exchange Active Sync to IMAP. That makes attachment opening possible, but you can not sync your calender and contacts via IMAP.

    I tried also to install other mail apps, like the BlueMail, suggested by some of you. It also doesn't work, if you choose Exchange Active Sync (EAS) as the account type. The same with Android/Samsung stock mail application, Outlook mobile and Gmail - so it's not the problem of any app. There must be an malfunction of Outlook.com via EAS (BTW: I use EAS also with my work mail account and there aren't any problems with attachments).

    Does anybody found in the mean time any solution, how to view/open attachments using the EAS?

    Otherwise I would have to use 2 separate apps - one syncing calnder/contacts via EAS, an other one for e-mails.

    Regards
    ddowiat
    10-18-2016 08:38 AM
  6. Riasaul's Avatar
    OK, I’ve read all the previous postings and was frustrated as everyone else not being able to open any attachments from the stock email application. I will have to disagree that it is an Outlook/Exchange problem. I don’t think so and here is why.

    I’ve had my Samsung Galaxy S5 for almost 2 years now and NEVER had an issue opening any sort of attachments from the stock email app on my phone UNTIL I decided to update my android version from the original 4.4.2 Kitkat to the latest Lollipop. I was being lazy and following the rule, if it ain’t broken, don’t fix it. I had to do successive updates since the newest was now 5.1.1 Lollipop with 5.0 in the middle. So I made a backup of my data, and then performed 2 successive system upgrades.

    My email app was always configured as Exchange Active sync and attachments opened perfectly well. It wasn’t until I decided to update my android that it got broken. I got the same symptoms as everyone else. I got the email list on my inbox, I could see the paper clips showing the attachments, I could open the messages and it would say the file name and whatever size it was, I could tap on it and “download” it and I would see it “download” all the way to 100% but when trying to open it or checking for the file at the download location I would only find a name with 0 bytes in size. This happened regardless of file extension. It happened with pdf, it happened with jpg, it happened with ANY type of file. Simply they were not being saved properly.

    I suspected a permissions issue, but that would make no sense. If there are permission issues writing to that folder, the application cannot write anything there, so we wouldn’t have any files whatsoever, and we are indeed getting files written there, but they are empty. So this problem is a communication issue between the email app and the exchange servers. The email app cannot download the attachments properly. It goes as far as getting ready to save the file and creates the name for it, but it cannot retrieve the actual contents. In my opinion, this is a 200% problem of the stock email app and NOT Exchange.

    Just to prove it, I downloaded and installed Blue Mail, configured it as an exchange account and I was able to download all my emails, save every attachment and preview them normally, inside and outside of the email app, without any tinkering of any sort, so that makes it obvious that the Exchange servers are working properly. If the problem was on the Outlook/Exchange side, then we would have the SAME issue with multiple email clients, and it is not the case.

    I must point out to all those who have had difficulty opening the attachments and have downloaded different types of apps to handle the files, all that is useless when the problem is not with who opens the file but the files themselves. No application will ever open a 0 byte size file because it’s empty, corrupted, not good. It cannot interpret the data properly because there is nothing to interpret.

    So, I used the IMAP settings recommended by peter1986 and it worked perfectly fine. I could open everything normally. This is a workaround to get by while they fix the original problem, though. There is no reason why the accounts configured using Exchange Activesync shouldn’t work.

    We must also consider that in a client-server relationship, it is always the server the one that dictates HOW the client must connect and what parameters to use. It is the client that has to conform to server settings and specifications, not the other way round. So, if one particular client cannot connect to the server for whatever reason while other clients can, the problem to fix is on the client side. The fact that other email clients could connect to the Exchange server and work normally, but not the stock email app points to the email app as the culprit.

    So, if any Samsung engineers are reading this forum, there is an issue with stock email app NOT retrieving email attachments properly from accounts connected via Exchange servers. The new Lollipop update broke something there and it needs to be fixed.
    Well, I'm not sure I follow everything you said but...I'm having the exact same problems on a huawei p8 and gmail app. Could you or anyone, please, help me out with that? :/
    10-19-2016 06:29 PM
  7. Keepingstephen's Avatar
    Well, I'm not sure I follow everything you said but...I'm having the exact same problems on a huawei p8 and gmail app. Could you or anyone, please, help me out with that? :/
    Same problem, just happened in Oct 2016. Read though the thread and seems like downloading and using the blue mail app is the quickest and easiest solution around the problem until an update comeso out that fixes the problem.
    10-24-2016 12:41 PM
  8. lovebug313's Avatar
    Okay so ntheodora95 you are totally right about the outlook. It has nothing to do with any apps. It's really Outlook server etc. I have finally found a solution.

    1- Remove/delete that email
    2- Add it again but this time go on "Manual Setup" and not "Next"
    3- Choose " IMAP ACCOUNT" , put your password
    4- Press on "Next" until the email is installed. DO NOT CHANGE OR TOUCH ANYTHING OF "PORT NUMBERS" / SECURITY TYPE / IMAP SERVER. Just press next next.

    Only down side is that the attachement takes a while to download but at least it opens afterward. Hope that helpss.
    This worked for me - thanks!
    11-04-2016 01:58 PM
  9. Joejoe2222's Avatar
    here's THE answer.
    Clear your phone cache . Don't worry - follow these simple instructions exactly ;
    https://motorola-global-portal.custh...p/30,6720,9197
    11-22-2016 04:24 PM
  10. marc32301's Avatar
    I just want to say thanks because I had the same problem on my S6 and you finally solve it. Many thanks again. Marc
    12-19-2016 12:08 PM
  11. Moonwspr's Avatar
    Having the same problem with my S6. Also have noticed today my files are now empty. Any solutions yet?
    12-23-2016 01:10 PM
  12. icloons's Avatar
    I am having same problem. After I synced my calendars, contacts etc. Is there a fix?
    02-01-2017 08:43 PM
62 123

Similar Threads

  1. Can I view all of my devices photos in google photos?
    By GeeKraft HD in forum Ask a Question
    Replies: 2
    Last Post: 11-12-2015, 03:24 PM
  2. Replies: 6
    Last Post: 11-06-2015, 12:28 PM
  3. Why can't I download a text attachment?
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 11-04-2015, 12:23 PM
  4. How do I use my phone to record my class lecture?
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 11-04-2015, 12:06 PM
  5. Replies: 1
    Last Post: 11-04-2015, 10:52 AM
LINK TO POST COPIED TO CLIPBOARD