1. 1542RD's Avatar
    hi guys i have an issue with my phone and am trying to decipher if my phone has a virus or there is a bug in the operating system or if an update has broken my operating system

    i am trying to transfer some files onto an SD card and when i install the SD card into my phone it deletes all the folder contents down to a 8.2 gigabyte folder size, 127 folders, and 1901 files, i am not 100% certain that the bug is an 8 gigabyte bug like the one that was fixed in the early 80's iirc or if it has to do with number of files, or number of folders . unfortunately i had bought some cheap sd cards and i have been chasing this problem for a few weeks trying other cards, and had the same results.

    the initial folder size is 54.6 gigabytes, all files transfer successfully to the SD cards on the computer, and they work in other computers, but as soon as i put it in my phone i get a message preparing SD card, and then mounts successfully but deletes the folder contents down to what i believe might be the true 8 gigabyte size, and keeps the same folders and files each time.

    i have not tried to restore the phone to factory spec yet, i have not tried to recover any data off
    the drive to find out how deeply deleted my files are deleted.

    i have a galaxy s5 sm-g900v
    android version 5.0 verizon phone
    kernel version 3.4.0

    i dont know if i am running lollipop, dandelion, camel spit or what ever the name of the android versions are

    if anyone can give me a sense of where to start to fix this issue it would be greatly appreciated.

    thank you

    RD
    12-03-2015 08:32 PM

Similar Threads

  1. Replies: 4
    Last Post: 12-03-2015, 12:05 PM
  2. Anti virus repair and browser limiter
    By pelon0427 in forum Samsung Galaxy Tab S 10.5
    Replies: 1
    Last Post: 12-03-2015, 11:02 AM
  3. why sms is deposited into my email folder
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-02-2015, 03:50 PM
  4. Replies: 1
    Last Post: 12-01-2015, 07:26 PM
  5. Font bug?
    By davecraig in forum Samsung Galaxy Alpha
    Replies: 0
    Last Post: 12-01-2015, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD