1. AC Question's Avatar
    Everytime I have an incoming call a voice announces that I have a call from an unknown number and the proceeds to inform me to accept please press 1 or press 2 to send it to voicemail. I also get an email from Google Voice that I have a pending voice mail.
    12-17-2015 09:48 AM
  2. dpham00's Avatar
    Disable talk back in the settings
    12-17-2015 10:32 AM
  3. Josiah23's Avatar
    Settings > Accessibility > Vision > then uncheck TalkBack
    12-17-2015 10:41 AM

Similar Threads

  1. web browser for gear s2???????
    By Gastro3003 in forum Samsung Gear S2
    Replies: 30
    Last Post: 02-15-2017, 12:46 AM
  2. Augmented Reality Game for Android Wear
    By wearAR in forum Android Wear / Wear OS
    Replies: 5
    Last Post: 10-07-2016, 12:20 AM
  3. Anyone having trouble with the new update for GS5?
    By AC Question in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 12-17-2015, 09:10 PM
  4. Where are Guttenburg ebooks stored on the Galaxy 3 tablets?
    By AC Question in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 12-17-2015, 10:34 AM
LINK TO POST COPIED TO CLIPBOARD