1. AC Question's Avatar
    So I just bought a new radio for my car that has Bluetooth and I was so excited. The Bluetooth worked perfectly for about 2 weeks and then it stopped. I went into Bluetooth setting and saw that "media audio" was unchecked. When I tried checking it, the words on the screen turned grey and it said "connecting" but after 30 seconds went back to how it was, unchecked. I tried clearing cache, data, forcing stop, restarting my phone, unpairing, everything. I then tried the Bluetooth with my speakers at home and the same problem happened, I could not check the media audio box. I then went back to my car Bluetooth settings and call audio was also unchecked, and now the same thing happens when I try to check it, grey letters, then back to nothing. Can anybody please help. The last thing I want to do is a factory reset, I have so much information on this phone and I've lost info in the past when trying to transfer files to a computer or SD card. Please help!!
    12-29-2015 10:39 AM
  2. RogMoore's Avatar
    I think the bluetooth is not supporting your device, check another bluetooth device.
    12-29-2015 11:08 AM
  3. Agustina Bosio's Avatar
    I already tried that. It hasn't connected to my car or my speakers at home (which it did perfectly for about a year with the speakers and a few weeks with the car).
    01-09-2016 01:43 AM

Similar Threads

  1. Suggestions for File manager and sms backup
    By badcat in forum Android Apps
    Replies: 7
    Last Post: 01-02-2016, 03:15 AM
  2. Does Galaxy Note 5 have a car mode?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-29-2015, 05:32 PM
  3. Problem with active calls on Nexus 6P - Help !
    By TonySmithPhoto in forum Nexus 6P
    Replies: 8
    Last Post: 12-29-2015, 01:20 PM
  4. Replies: 1
    Last Post: 12-29-2015, 11:05 AM
  5. Replies: 0
    Last Post: 12-29-2015, 10:23 AM
LINK TO POST COPIED TO CLIPBOARD