1. JaredTWade's Avatar
    Very new to the forums and first time poster here. Be gentle my Android friends!

    Just updated my s5 to the most recent software pushed by Verizon and now I am having an issue I've never had before. The upper left hand corner, where most, if not all, apps use as their three bar "menu" button is no longer responsive. Using Reddit Is Fun as an example, and I can't access my subreddit menu.

    Anyone else having this issue or have any thoughts? I saw online someone stated that their note 5 was having the same issue but installing nova launcher seemed to fix it. I tried that and still not working. The only way I can get it to work is a complete reboot. It works, but only for a certain amount of time, then another reboot is needed.

    Thoughts and assistance would be appreciated!
    12-29-2015 08:51 PM
  2. meboyle's Avatar
    I've been reading that is most likely an issue with the FB messenger app and the Draw over other apps permission. I reported a problem with fb as my phone has been doing the same thing for two days.
    JaredTWade likes this.
    12-30-2015 01:56 PM
  3. JaredTWade's Avatar
    So you think that deleting and Uninstall in the FB messenger app will solve it?
    12-30-2015 02:13 PM
  4. Javier P's Avatar
    There are different fixes that have worked for other members.

    - Wipe the cache partition.
    - Disable bubble heads in FB Messenger.
    - Disable or uninstall FB Messenger.

    Tell us what it works for you.

    Edit. The cache wipe didn't work and the problem came back after some time.
    12-30-2015 02:20 PM
  5. JaredTWade's Avatar
    I did Uninstall the Facebook messenger app and reinstalled 2 days ago. So far, the issue hasn't returned. Fingers crossed!
    01-01-2016 10:59 PM

Similar Threads

  1. Replies: 1
    Last Post: 06-29-2016, 03:58 PM
  2. S6 edge+ screen on time vs. Note 5
    By yodelingpterodactyl in forum Samsung Galaxy S6 edge+
    Replies: 15
    Last Post: 02-11-2016, 10:19 PM
  3. How can I add and send photo with Textra on my Nexus 6P?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-05-2016, 04:40 AM
  4. Why wont my play store open on my RCA tablet?
    By AC Question in forum Google Play Store
    Replies: 0
    Last Post: 12-29-2015, 08:17 PM
  5. Nexus 6P section missing on AC app on my tablet
    By hallux in forum Android Central Apps
    Replies: 2
    Last Post: 12-29-2015, 08:15 PM
LINK TO POST COPIED TO CLIPBOARD