1. AC Question's Avatar
    (samsung galaxy s5)just about a minute ago i was peacefully scrolling down my twitter when suddenly by itself it pressed a tweet , i thought it might have been the side of my hand so i reposition how i was holding my phone so that any parts of my hand would not touch the screen . then i keep scrolling down again and suddenly when i stopped scrolling it scrolled up and down really fast by itself ,thats when my phone went completly crazy on me . it pressed a tweet then another one then went to a random account , pressed a link etc(everything it did was really fast). so at this moment i just panicked so i tried pressing the back button but it didnt work . neither my back or the other button worked , it didnt light up or vibrate , it was as if those buttons didnt existed then it goes to settings and starts pressing everything and it just keeps going . so then i try to turn my phone off but then when the options appear to turn it off it goes away(this happens like 3 times ) until i finally managed to turn it off . it looked like someone was controlling my phone and trying to get me locked out of it . i hope you can help me , this is the first time it has happened i mean sometimes it would swipe right only once by itslef but thats it(i think that has happened 2 times so far) so i just ignored it . its about 6 months new ( sorry for my not so good english )
    01-30-2016 02:14 AM
  2. PkPaulo's Avatar
    Try to check if you have Glove mode on or Increased screen sensitivity on , that might be causing problems
    01-30-2016 02:21 PM
  3. bs32315's Avatar
    Try running the phone in safe mode and see if the problem is still there

    Posted via the Android Central App
    01-30-2016 03:44 PM
  4. adam0c's Avatar
    I have an LG G4 (H815 EUR) and this is also happing to my device about 6 months into my contract. it's even playing up now as I try to type this so forgive any randomness.
    I've factory reset my device, even used USSD codes to completely wipe my device and then flashed a clean image from.google and yet it still happens so I'm thinking it may be a hardware issue I've already sent my device in twice over this issue but its still happening. I even enabled to display touchea in developer options and I've even had a friend witness it being touched and drawn on and they were baffled by it.
    09-20-2016 04:38 AM

Similar Threads

  1. Why am I getting a "Can't play video." error?
    By AC Question in forum General Help and How To
    Replies: 8
    Last Post: 05-18-2018, 05:12 PM
  2. tranfer files from phone that cannot turn on
    By dgktk in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 02-08-2016, 02:58 AM
  3. Replies: 0
    Last Post: 01-30-2016, 01:56 AM
  4. Why does not my Go Clever Tab r83.2 turn on?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 01-30-2016, 01:46 AM
  5. Replies: 0
    Last Post: 01-30-2016, 01:41 AM
LINK TO POST COPIED TO CLIPBOARD