06-25-2016 05:23 AM
116 12345
tools
  1. IMANUT46's Avatar
    Do you have any specific examples of what and where you're trying to share? My thought was that the "share" option was app specific, and perhaps the app developer has not properly updated the app for Marshmallow. I have a couple of apps that didn't work all that great when I upgraded, but reinstalling fixed the issue.

    Have you done a factory reset on your phone yet? If not, maybe try uninstalling the app and reinstalling? You might get a better version.

    What newsreader app are you using? Where are you trying to share it to? Maybe I can try to reproduce it...
    I upgraded to Marshmallow yesterday. The share command worked fine. I always had the option to "perform once or always" once selected, it would not question me again. The cog icon specified in the instructions, is not shown in the app settings. I still need help. Thanks.

    Samsung Galaxy S5 Marshmallow 6.0.1 Verizon
    06-15-2016 08:19 AM
  2. can3gxw's Avatar
    The cog icon specified in the instructions, is not shown in the app settings
    It may have been replaced with either three dots (...) or three horizontal lines. This is where you would go to get to the settings.

    What app, specifically, are you using? The settings may be in a different place (developers put stuff in weird places)
    06-15-2016 08:32 AM
  3. IMANUT46's Avatar
    It may have been replaced with either three dots (...) or three horizontal lines. This is where you would go to get to the settings.

    What app, specifically, are you using? The settings may be in a different place (developers put stuff in weird places)
    I don't have the 3 dot menu either. As I mentioned, this worked yesterday. The newsreaders I'm using are among others but a few are :SmartNews, Feedly and others.

    Samsung Galaxy S5 Marshmallow 6.0.1 Verizon
    06-15-2016 08:47 AM
  4. IMANUT46's Avatar
    I just upgraded 5.0 to 6.01. What happened to the ability to scroll to see Running apps, disabled apps, etc,. Thanks.

    Samsung Galaxy S5 Marshmallow 6.0.1 Verizon
    06-15-2016 09:06 AM
  5. Javier P's Avatar
    Running apps now are included in the Developer Options. To see the disabled ones tap on the little down arrow right of 'all apps'.
    06-15-2016 09:14 AM
  6. can3gxw's Avatar
    I just downloaded and started up SmartNews and I have the cog at the top - it disappears when I move through the app, but dragging the screen down makes it reappear. Here is a screen shot:

    Verizon MM / Updates-screenshot_2016-06-15-11-28-56.jpg

    So you're saying that you do not see that cog at all, even if you gently pull down from the top?
    06-15-2016 09:31 AM
  7. IMANUT46's Avatar
    I just downloaded and started up SmartNews and I have the cog at the top - it disappears when I move through the app, but dragging the screen down makes it reappear. Here is a screen shot:

    Click image for larger version. 

Name:	Screenshot_2016-06-15-11-28-56.jpg 
Views:	9 
Size:	225.7 KB 
ID:	230102

    So you're saying that you do not see that cog at all, even if you gently pull down from the top?
    Thanks but That's not what I'm saying. The cog I'm mentioning is the cog described in the instructions after opening the Application setting. What I meant was after viewing the headline in SmartNews, when you click on it, click Mail, I used to get options like, Mail to Self, New Mail etc. It doesn't happen now with Marshmallow. Any other suggestions?

    Samsung Galaxy S5 Marshmallow 6.0.1 Verizon
    06-15-2016 01:12 PM
  8. can3gxw's Avatar
    What instructions are you following? Where are these instructions from?
    06-15-2016 01:17 PM
  9. IMANUT46's Avatar
    Running apps now are included in the Developer Options. To see the disabled ones tap on the little down arrow right of 'all apps'.
    There is no such little down arrow in any category in Developer setting. What am I doing wrong? Please remember, we're talking about Marshmallow.
    Thanks.

    Samsung Galaxy S5 Marshmallow 6.0.1 Verizon
    06-15-2016 01:28 PM
  10. Javier P's Avatar
    There is no such little down arrow in any category in Developer setting. What am I doing wrong? Please remember, we're talking about Marshmallow.
    Thanks.

    Samsung Galaxy S5 Marshmallow 6.0.1 Verizon
    They were two different sentences

    Running apps - open the Developer Options and they should be in the first section.

    Disabled apps. Open the 'all' menu in your app manager. Maybe it's a little bit different in the S5.
    06-15-2016 02:29 PM
  11. IMANUT46's Avatar
    They were two different sentences

    Running apps - open the Developer Options and they should be in the first section.

    Disabled apps. Open the 'all' menu in your app manager. Maybe it's a little bit different in the S5.
    I found the Running apps. I don't have the "all" menu in my app manager. Any other suggestions?

    Samsung Galaxy S5 Marshmallow 6.0.1 Verizon
    06-15-2016 02:51 PM
  12. IMANUT46's Avatar
    All the instructions for Marshmallow point to a cog icon in applications settings. I don't have the icon. Anyone know why? Thanks.

    Samsung Galaxy S5 Marshmallow 6.0.1 Verizon
    06-15-2016 03:04 PM
  13. jljecj's Avatar
    I have cog on blue background. Do you have it hidden?
    06-15-2016 08:22 PM
  14. jljecj's Avatar
    To look at system apps use the dotted toggle on the right at the top. At the left is all, enabled and turned off.
    06-15-2016 08:25 PM
  15. Javier P's Avatar
    All the instructions for Marshmallow point to a cog icon in applications settings. I don't have the icon. Anyone know why? Thanks.

    Samsung Galaxy S5 Marshmallow 6.0.1 Verizon
    What are you trying to do? Are you trying to add a shortcut for the settings on the home screen, enable the system UI tuner ... ?
    06-15-2016 08:33 PM
  16. TitoRoE's Avatar
    I found the Running apps. I don't have the "all" menu in my app manager. Any other suggestions?

    Samsung Galaxy S5 Marshmallow 6.0.1 Verizon
    Settings > Applications > Application manager > ... "All apps" the arrow (upside down triangle) will show you selection to show apps that are Turned Off/Disabled...Hope this helps...

    Verizon MM / Updates-screenshot_20160616-013549.jpg
    06-16-2016 03:44 AM
  17. TitoRoE's Avatar
    All the instructions for Marshmallow point to a cog icon in applications settings. I don't have the icon. Anyone know why? Thanks.

    Samsung Galaxy S5 Marshmallow 6.0.1 Verizon
    Sounds like you might be in Easy Mode. Settings > Easy mode...switch it off if its on...
    06-16-2016 04:03 AM
  18. IMANUT46's Avatar
    I have cog on blue background. Do you have it hidden?
    Thanks. If it's hidden, how do I see it?

    Samsung Galaxy S5 Marshmallow 6.0.1 Verizon
    06-16-2016 05:21 AM
  19. IMANUT46's Avatar
    Sounds like you might be in Easy Mode. Settings > Easy mode...switch it off if its on...
    Thanks. I'm in standard mode and still no cog. What's next?

    Samsung Galaxy S5 Marshmallow 6.0.1 Verizon
    06-16-2016 05:23 AM
  20. IMANUT46's Avatar
    Settings > Applications > Application manager > ... "All apps" the arrow (upside down triangle) will show you selection to show apps that are Turned Off/Disabled...Hope this helps...

    Click image for larger version. 

Name:	Screenshot_20160616-013549.jpg 
Views:	65 
Size:	106.9 KB 
ID:	230157
    I don't have the All Apps option. Your screen shot doesn't look like mine. Is there a setting somewhere else that's affecting this. Thanks for your help.

    Samsung Galaxy S5 Marshmallow 6.0.1 Verizon
    06-16-2016 05:31 AM
  21. can3gxw's Avatar
    Can you post a screen shot of your app manager?
    06-16-2016 05:36 AM
  22. can3gxw's Avatar
    If you swipe down from the top (to pull down the notification bar), what do you see? The settings icon/cog is on the right side.

    Can you try and post a screen shot?
    06-16-2016 05:37 AM
  23. Javier P's Avatar
    A possible workaround could be adding a widget on your home screen. See if this works. Long press on an empty spot in your home screen, select widgets, scroll down until you find 'settings', tap& hold on it and drag it to the screen.
    06-16-2016 08:17 AM
  24. captfbgnet's Avatar
    I don't have the All Apps option. Your screen shot doesn't look like mine. Is there a setting somewhere else that's affecting this. Thanks for your help.

    Samsung Galaxy S5 Marshmallow 6.0.1 Verizon
    I have the Sprint S5 and don't have the 'all apps' selection either, but the permanant 'app' icon is in the lower right corner of my home screen. Press that (mine says 'apps'), then 3 dot menu in the right hand corner top of screen. Drop down menu appears with several selections..'hide, uninstall/disable apps..etc'
    06-16-2016 08:27 AM
  25. lgossin's Avatar
    FWIW my application manager does not have the all apps triangle either. However I can use the three dots to hide or show system apps among other things, like adjust permissions

    Verizon
    Android 6.01
    RU2DPD1 build
    SM-G900V

    Posted via the Android Central App
    06-16-2016 08:28 AM
116 12345

Similar Threads

  1. Verizon S5 - New update?
    By BlurryEyed in forum Samsung Galaxy S5
    Replies: 37
    Last Post: 07-06-2016, 07:04 AM
  2. Memo update in Korean??
    By AC Question in forum Samsung Galaxy S6
    Replies: 8
    Last Post: 06-26-2016, 11:55 PM
  3. Update!
    By pascaldemo in forum Samsung Galaxy Note 4
    Replies: 19
    Last Post: 06-26-2016, 09:12 PM
  4. ATT MM Update Broke Charging
    By seventeenseconds in forum Samsung Galaxy Note 5
    Replies: 3
    Last Post: 06-24-2016, 04:55 PM
  5. How do I disable the Verizon drive mode on my Galaxy S5?
    By Kalel56 in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 06-24-2016, 07:35 AM
LINK TO POST COPIED TO CLIPBOARD