1. cydewaze's Avatar
    Like a lot of Android people, I use a non-stock launcher. I always have, since my first Android phone, and my S5 is no different. I've never had a problem with using widgets on any of my launchers until around 6 months ago. Since that time, whenever I reboot the phone, my widgets (all of them) lose their configuration.

    The widgets still appear, but they look awful until you tap them and go through the configuration process. All of the apps these widgets are for are installed in phone memory, not on the SD card, so it's not that. And it's happened with my last three launchers, including (currently) Nova Prime.

    Any ideas? It's getting really tedious to do this on every reboot, so I'm doing anything I can not to reboot the phone.
    03-06-2016 09:38 AM
  2. B. Diddy's Avatar
    It definitely doesn't happen on my 6P running Nova, so it probably isn't a Nova issue. Does this persist after wiping the cache partition? http://support.t-mobile.com/docs/DOC-10404
    03-06-2016 02:14 PM
  3. cydewaze's Avatar
    You're my new best friend! Now I just have to figure out why I lose my textra icon.
    B. Diddy likes this.
    03-06-2016 03:10 PM
  4. cydewaze's Avatar
    Looks like textra was on the SD card. Moved it to device storage, so we'll see if that was it.
    B. Diddy likes this.
    03-06-2016 04:31 PM

Similar Threads

  1. Android Auto not connecting since OS upgrade to 6.0
    By stephendaviscxo in forum Android Auto
    Replies: 17
    Last Post: 05-09-2017, 05:57 AM
  2. Replies: 7
    Last Post: 03-21-2016, 05:31 AM
  3. S6 Active camera slow to focus
    By jonahtrav in forum Samsung Galaxy S6 active
    Replies: 3
    Last Post: 03-07-2016, 01:48 AM
  4. How to change the default in-app map viewer?
    By M RP in forum General Help and How To
    Replies: 1
    Last Post: 03-06-2016, 02:10 PM
  5. Unable to unlock with pattern
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-06-2016, 09:33 AM