1. AC Question's Avatar
    Strangely, when I first take the photo, it appears in the lower right hand corner on the photo screen as the actual photo. When I go to Gallery, though, it appears as a large grey block (clicking on it doesn't make the original photo to magically appear). In addition, when it syncs with Google Photos, it appears as a block as well. I had the Clean Sweep app for a long time before this started happening but took it off when this occurred. I also took out all ".nomedia" files in my storage (including SD Card). Nothing seems to work!!!! Please help!
    03-07-2016 11:35 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are the photos saving to the SD card by default? If so, the card might be corrupt--try a different card. Or Unmount that card (in Settings>Storage), remove it, and insert it into your computer, then run chkdsk: http://forums.androidcentral.com/amb...d-sd-card.html
    03-08-2016 08:49 PM

Similar Threads

  1. Macro, how do I take macro photos?
    By JoeCapricorn in forum Motorola Droid Turbo 2
    Replies: 5
    Last Post: 03-10-2016, 12:00 AM
  2. Just got a 5X from Amazon
    By Zendroid1 in forum Nexus 5X
    Replies: 7
    Last Post: 03-08-2016, 09:40 AM
  3. 3 weeks in and slowing down
    By browetally in forum LG V10
    Replies: 6
    Last Post: 03-07-2016, 06:14 PM
  4. Replies: 0
    Last Post: 03-07-2016, 11:32 AM
  5. How do I delete synced photos from the gallery?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 03-07-2016, 11:06 AM