1. jkat16's Avatar
    Sorry if this has been asked previously...tried a search but came up empty. I use a swipe code to 'open' my phone and then just carry on using my apps. As of yesterday, i enter my swipecode as normal but then when I select an app such as email and skype....they are now requiring my swipe code as well. I haven't changed anything that I know of. Thoughts? Thanks in advance for your help.
    03-28-2016 10:02 AM
  2. SpookDroid's Avatar
    Do these apps have a corporate account by any chance? If your company changed their security policy they might be enforcing the extra security.

    Also, check that you didn't move these apps into Private Mode (if you didn't change anything, this is unlikely).

    Are any other apps giving you that issue or just e-mail/skype (if the latter, that's why I ask about the corporate accounts...my company does that)?
    03-28-2016 11:10 AM
  3. jkat16's Avatar
    Thanks for your help...much appreciated!

    It's my personal phone so no company input. Personal email, skype and messages are all asking for my swipe code now.
    03-28-2016 11:26 AM
  4. SpookDroid's Avatar
    OK, if you go to Settings, Security, Device Administrators. Is there anything there that could be enforcing any extra security layer? Exchange, e-mail app, anti virus, etc.?

    If you reboot your phone, does it do the same for these apps? Is there anything 'weird' in your Lockscreen settings?
    03-28-2016 12:21 PM

Similar Threads

  1. Replies: 1
    Last Post: 03-28-2016, 12:28 PM
  2. Accidentally deleted all app data...
    By ddrew011 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 03-28-2016, 11:29 AM
  3. How do I delete the Google Play app forever from my phone
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-28-2016, 10:00 AM
LINK TO POST COPIED TO CLIPBOARD