1. Beam Brand's Avatar
    My S5 has a peculiar bug: the Smart Stay indicator (eye icon) keeps appearing in the notification bar as if the Smart Stay function was enabled, however it is off. This wouldn't be a problem if not for the fact that every time the eye icon appears, my phone becomes incredibly laggy, to the point where it is practically unresponsive.
    I've done a lot of reading around the Internet, and found that this bug has occurred in other phones in the past. The #1 recommendation to fix the issue is to turn off auto screen rotation, which does indeed fix the bug. Is anyone else having this problem, and is there any other way to fix the problem without sacrificing valuable features (such as auto screen rotation)? Thx guys.
    04-20-2016 12:05 AM
  2. kemersonIA's Avatar
    I have the same exact issue - drives me nuts. I don't want to turn off screen rotation either. Hopefully someone posts some info.
    05-18-2016 02:06 PM
  3. jarz21's Avatar
    I had been noticing this problem for a while with my VZW S5 running Lollipop before the Marshmallow update, possibly since the last security update. Will try disabling Screen Rotate to see if the annoying Smart Stay icon at least stays away, but would be curious if anyone discovers another fix. I may just try a hard reset at some point just to clean the phone up.
    06-06-2016 09:27 AM
  4. pkcable's Avatar
    06-06-2016 09:35 AM
  5. kristasdca's Avatar
    I'm having the exact same issue except when the smart stay icon is up, my screen is completely unresponsive to anything. I don't want to turn off auto rotation, so now what?
    07-02-2016 05:56 PM
  6. Fishh3ad's Avatar
    On my S5 (recently updated to Marshmallow), I go to the Screen Rotation settings and uncheck 'Smart rotation' (Smart rotation attempts to orient the display with your face). This does not disable auto screen rotation.

    Hope this helps.
    wendybird h likes this.
    07-14-2016 05:15 PM
  7. Julz Carter's Avatar
    Thank you. I think this has helped after hours of trying to find a solution. Wish I had never updated to Marshmellow :-(
    08-21-2016 12:33 AM
  8. Jeanette b wickham's Avatar
    My S5 has a peculiar bug: the Smart Stay indicator (eye icon) keeps appearing in the notification bar as if the Smart Stay function was enabled, however it is off. This wouldn't be a problem if not for the fact that every time the eye icon appears, my phone becomes incredibly laggy, to the point where it is practically unresponsive.
    I've done a lot of reading around the Internet, and found that this bug has occurred in other phones in the past. The #1 recommendation to fix the issue is to turn off auto screen rotation, which does indeed fix the bug. Is anyone else having this problem, and is there any other way to fix the problem without sacrificing valuable features (such as auto screen rotation)? Thx guys.
    IAmLearningthat smart stayCan beAddedW/oYourKnowledgeR permissionBY hackers!
    08-26-2016 10:33 AM
  9. xheathen's Avatar
    Fishh3ead-This fix worked! And I still have screen rotation! Best suggestion ever. I was about to have a fit with all the screen freezing every time I tried to do anything! Thanks!
    09-22-2016 09:47 PM
  10. wendybird h's Avatar
    On my S5 (recently updated to Marshmallow), I go to the Screen Rotation settings and uncheck 'Smart rotation' (Smart rotation attempts to orient the display with your face). This does not disable auto screen rotation.

    Hope this helps.
    Omg, thank you, thank you, thank you!!! I had this same problem ever since Marshmallow update (that I never authorized btw!) The problem is fixed & so far my phone is no longer lagging!! I never knew there was a 2nd rotation check box inside of the 1st one!
    10-12-2016 02:58 AM
  11. Jaydubious's Avatar
    On my S5 (recently updated to Marshmallow), I go to the Screen Rotation settings and uncheck 'Smart rotation' (Smart rotation attempts to orient the display with your face). This does not disable auto screen rotation.

    Hope this helps.
    Unchecked smart rotation and that did the trick. THANK YOU SO MUCH

    I.M. DUBIOUS
    11-18-2016 01:27 AM
  12. Mary Beth Vogt's Avatar
    Unchecked smart rotation and that did the trick. THANK YOU SO MUCH

    I.M. DUBIOUS
    Sorry, I am a new user...Did not mean to copy this. What is Marshmallow??? Also, did anyone find a way to disable Smart Screen eye without disabling auto rotation? Thanks.
    01-08-2017 05:00 PM
  13. Dirty Dozen Does It Dirty's Avatar
    I have the same problem with my S7EDGE. If I turn smart stay off, it gets switched back on automatically and I can't stop it. It's so annoying. I found this app though, you should find it solves your problem. https://play.google.com/store/apps/d...qtic.kinscreen
    01-23-2017 10:25 AM

Similar Threads

  1. Note from 2014 shutting off when off power source
    By jfarinella in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 11
    Last Post: 06-15-2016, 11:41 PM
  2. BV5000 Stuck in Factory Mode Menu. How to get back to Android?
    By AC Question in forum General Help and How To
    Replies: 3
    Last Post: 06-09-2016, 01:46 PM
  3. Smart Switch Prompt After Every Reboot?
    By BMWBig6 in forum Samsung Galaxy Note 5
    Replies: 4
    Last Post: 06-08-2016, 04:52 PM
  4. Replies: 2
    Last Post: 06-06-2016, 09:41 AM
  5. Replies: 0
    Last Post: 06-06-2016, 08:20 AM
LINK TO POST COPIED TO CLIPBOARD