1. AC Question's Avatar
    I have an AT&T Samsung Galaxy S5 with Android Version 5.1.1. I sync all my contacts with Google. When I enter a new contact on my phone and then turn on sync to sync it to my computer the contact gets deleted rather than synced. If I edit an existing contact on my phone and then sync to the computer the changes get deleted from my phone. If I create/edit a contact on the computer and sync to my phone the contacts get updated.

    How can I set it up so I can add/make changes on my phone and have them upload to my computer?
    04-20-2016 02:02 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! First, just to be sure--when you create a contact on the phone, is it definitely being associated with the Google account (rather than the Samsung account or Phone account?

    Second--when you talk about syncing with your computer, are you talking about Auto-Sync with the cloud? Google contacts should sync with your Google account in the cloud, so it doesn't actually sync with the computer.
    04-21-2016 01:42 PM
  3. diabsoule's Avatar
    Yes it is in fact being associated with my Google account.

    Yes when I talk about syncing to my computer I do mean the cloud. What I meant was using the computer to login to my Google Gmail account to create/manage my contacts. The contacts started/edited on my phone do not sync up with my Google account in the cloud when I turn syncing on. I have syncing turned off until I need to sync. But if I create/edit the contact by logging into my Google account on the computer then turn on syncing on my phone to get the changes synced to my phone it works just fine.
    04-22-2016 12:38 PM
  4. B. Diddy's Avatar
    What if you leave Auto Sync turned on?
    04-22-2016 01:50 PM
  5. diabsoule's Avatar
    I turned on Syncing before creating the account and it still deleted the contact that was created on my phone.
    04-22-2016 02:12 PM
  6. B. Diddy's Avatar
    Ok, try keeping Auto-Sync on for a while, to make sure it's had a chance to sync everything. Then add a new contact. Does it still get deleted?
    04-22-2016 03:21 PM
  7. diabsoule's Avatar
    That seems to work. But that seems like a crappy solution. I shouldn't have to have sync on all the time to create contacts on my phone. I should be able to turn in on at will and sync up without issues.
    04-22-2016 04:43 PM
  8. B. Diddy's Avatar
    It may just be that when you turn on Auto Sync after not having it on for a while, the phone takes a little time to fully sync your contacts. The duration of the sync may depend on how many contacts you have--are they in the hundreds or thousands? It may also be that if you enter a contact while the phone is in the middle of this sync process, that contact gets lost.

    Are you concerned about excess data usage or battery usage, and that's why you keep Auto Sync off?
    04-22-2016 05:47 PM
  9. diabsoule's Avatar
    I have somewhere around about 100 contacts. It seems that if sync is off and I create the contact it gets deleted when I turn sync on, but if sync is on and already syncing that it doesn't delete it. So I guess I just have to remember to turn sync on before I add contacts.

    I turn sync off mainly to save battery, but all so because I really don't need it syncing all the time or hardly at all for that matter.
    04-22-2016 05:55 PM
  10. B. Diddy's Avatar
    You could go to Settings>Accounts-Google>[your account], and uncheck everything that you don't want to sync automatically. You should still be able to manually sync those apps when you have them open (usually by swiping down). That might cut down on the battery usage (which probably isn't that much to begin with), and if you leave Contacts checked on, you won't have to worry about your contacts disappearing after you enter them.
    04-23-2016 05:55 PM

Similar Threads

  1. Where are the S2 Classic 4G / 3G Metal Bands?!
    By mrkalel in forum Samsung Gear S2
    Replies: 10
    Last Post: 06-21-2016, 06:20 PM
  2. Why can I see the contact file but can't find the contacts?
    By AC Question in forum Samsung Galaxy S6 active
    Replies: 2
    Last Post: 04-22-2016, 08:37 AM
  3. Replies: 2
    Last Post: 04-20-2016, 07:20 PM
  4. Why can't I send a picture using Bluetooth on S7?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-20-2016, 01:36 PM
  5. Replies: 0
    Last Post: 04-20-2016, 01:33 PM