1. AC Question's Avatar
    This started on it's own on Samsung Galaxy S5 and I don't know why. When I get an incoming call or a text a computerised voice announces, "Incoming call from home [or whomever]".

    I've found what must be the setting, under the "Language and input" category, "Read Notifications Aloud." But when I click on that, I get this screen where four options are checked, and they are all grayed out so that I can't change any of them:

    I certainly did not intentionally turn this feature on. It has been happening for a long time and is both annoying & embarrassing! Despite all my searches and suggestions offered in forums none of these have worked on my phone. I just can't find out to untick those options which are grayed out.
    Anyone have any ideas? Please help me...........
    04-21-2016 09:28 AM
  2. ironass's Avatar
    Have you...

    Wiped the cache partition or Factory Data Reset?
    04-21-2016 11:35 AM
  3. B. Diddy's Avatar
    Welcome to Android Central! It's not in Car Mode, is it? Or if you go to Settings>Accessibility, ​is TalkBack on?
    04-21-2016 11:55 AM

Similar Threads

  1. Replies: 1
    Last Post: 04-25-2016, 07:22 AM
  2. Is there any way to disable the menu button on a Note 3 WITHOUT rooting?
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 04-25-2016, 07:20 AM
  3. Replies: 3
    Last Post: 04-22-2016, 01:55 PM
  4. Replies: 1
    Last Post: 04-21-2016, 12:01 PM
  5. Replies: 3
    Last Post: 04-21-2016, 11:06 AM
LINK TO POST COPIED TO CLIPBOARD