1. carguyjohn350's Avatar
    Here is what is happening.

    When I add or remove items to my Google Calendar on my PC in Chrome, they do not appear in the Google Calendar on my phone. This is for new items only. Older, reoccurring items are still showing both places. I have the calendar set to sync, and it has worked for nearly a year and only stopped Monday. Items added to the phone calendar appear on the pc calendar, its only items added on pc that never make it to the phone.

    To make matters weirder, I share my calendar with my wife so she knows what appointments I have, and the new items are appearing in her calendar app on her iphone, just not on my GS5. I am at a loss. I tried the Google help but its worthless. Does anyone have a suggestion?

    I keep trying to think what else I might have dont on Monday that might be interfering with calendar sync, but I cant think of anything. I didnt update anything or change anything that I can think of, and even if I had I dont know why its affecting my GS5 but not my wifes iphone.

    I am including a screen shot of the calendar settings that shows that the calendar in question (the top one that starts with john....@gmail.com) is set to sync.

    Any help is appreciated!
    Attached Thumbnails Google Calendar not Syncing between PC and GS5 Help Please!-screenshot_2016-04-27-10-11-25.jpg  
    04-27-2016 10:22 AM
  2. Rukbat's Avatar
    1. The PC just shows what's on the calendar which exists on Google's server. It doesn't have its own calendar that the phone is syncing to - they both sync to the same calendar, the one on the server. Go to Google Calendar to see what's actually on the calendar.

    2. Make sure sync is enabled in the phone.

    3. Wait a couple of days. Google sometimes has server problems, where nothing seems to work. They find the problems and fix them without making any announcements.
    04-27-2016 04:43 PM
  3. carguyjohn350's Avatar
    1. The PC just shows what's on the calendar which exists on Google's server. It doesn't have its own calendar that the phone is syncing to - they both sync to the same calendar, the one on the server. Go to Google Calendar to see what's actually on the calendar.

    2. Make sure sync is enabled in the phone.

    3. Wait a couple of days. Google sometimes has server problems, where nothing seems to work. They find the problems and fix them without making any announcements.
    Thanks for the reply.

    1. I am taking some measure of comfort from this. Everything on the pc calendar, which is in the cloud is showing, it just that info entered directly to the cloud based calendar through the web browser on the pc never makes to my phone, but it works the other way around.

    2. Sync is enabled.

    3. I am at my wits end, and hoping that it fixes itself as you say. I dont know what else to do.
    04-27-2016 05:40 PM
  4. BobLad's Avatar
    I agree with Rukbat. By sheer coincidence, I had this problem yesterday. My phone was not synced with my PC. Today, all is well. I checked my settings yesterday, but did not change anything. Google fixed it.
    05-01-2016 09:28 AM
  5. Keith 2's Avatar
    SOLVED (MAYBE)
    I had a similar problem: Samsung Galaxy s5 not syncing to Google Calendar. Tests showed that added entries on either device were not syncing. Going to Settings>Accounts>Google showed error message "Sync is currently experiencing problems. It will be back shortly." the Sync Calendar showed last synced just mins ago but never seemed to complete as evidenced by the black arrows in a circle sitting frozen but not going away.

    Toggling the Sync Calendar on and off did not solve the problem.

    SOLUTION:
    Toggled Sync Calendar off by going to Settings>Accounts>Google>Sync Calendar to remove the check from the checkbox
    Settings>Application Manager>3 vertical dots> Show system apps > Calendar storage > Storage > Clear Data
    Confirmed that there was no data now in my calendar by opening it and looking for appointments that were previously there.
    Toggled Sync Calendar back on by going to Settings>Accounts>Google>Sync Calendar to add the check to the checkbox

    Then I clicked it once to sync now.

    After this I verified that it was working by adding events to the calendar on the G5 and on the computer Google Calendar account and watched them sync both ways.

    Hope that helps.
    11-06-2016 08:07 PM

Similar Threads

  1. Bluetooth cutting in and out Droid Turbo 2
    By Murray8791 in forum Motorola Droid Turbo 2
    Replies: 9
    Last Post: 05-09-2017, 03:32 PM
  2. Replies: 5
    Last Post: 05-01-2016, 03:34 AM
  3. Replies: 1
    Last Post: 04-27-2016, 04:49 PM
  4. Why do I not get very good service but had no issues with my Galaxy 4?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-27-2016, 09:53 AM
  5. Replies: 0
    Last Post: 04-27-2016, 09:44 AM
LINK TO POST COPIED TO CLIPBOARD