1. KT Pierce's Avatar
    Keep in mind - I do NOT have WiFi availability where I live, so my MacBook Pro does not get any internet access.

    I live so far out in the country that I can't get cable, etc. But I can find some spots in my house where I can get a 4G network on my phone (I can't add HotSpot to my plan because my dad works for Verizon and well, long story, but we'll lose our awesome plan we currently have that we're grandfathered into).

    In order to not lose my mind completely while way out in the middle of nowhere, I download TV shows or movies onto my phone, then I transfer them via USB and Android File Transfer onto my computer. This has been no problem for years, but just last week, it completely stopped working.

    What Happens:

    I plug the phone in, the word Verizon + CD symbol appears in the device list in Finder. After a few seconds, it disappears, then Android File Transfer appears to open, but is immediately thwarted by an error message, rendering it inaccessible. The message claims that I need to unlock my screen, but my screen is unlocked!

    Troubleshooting Steps I've Already Taken (sometimes multiple times):

    - Restarted both phone and computer.
    - Tried different USB cables.
    - Tried different USB ports.
    - Made sure my android software was up-to-date.
    - MTP is selected.
    - PTP functions through Image Capture, but only pictures may be transferred.
    - Made sure that USB debugging is selected in Developer settings.
    - Put both computer and android device in Safe Mode.
    - Verified that I do not have Kies installed.
    - Uninstalled and reinstalled Android File Transfer (I am visiting my parents an hour away from my home today in an attempt to resolve this, they have WiFi).

    None of these attempts have fixed the issue.

    First, the computer sees that I've connected the phone (it's listed in devices in the finder window), then it suddenly disappears from that list and the AFT app opens but is immediately frozen by an error message claiming my screen is locked.

    Device: Samsung Galaxy S5, completely up-to-date
    Computer: Mac OSX Version 10.9.5 Maverick (all software/security updates are up-to-date).

    And again, this was working fine until last week when no new changes took place on either device. Also, please keep in mind that if you're able to help with more suggestions, I may not be around any WiFi (therefore my computer won't be able to be online at all) if your response is not within 24 hours of my post. I will have Mobile Data, but will not have internet on my computer at all. Meaning, I will have no way to put any new files or software onto my computer.

    I hope this was sufficient information. Thank you so, so much in advance. I am hoping for only helpful responses, no judgement on the fact that I have an S5 or a 2011 machine or that I don't have HotSpot. Just simple help with this specific issue would be so wonderful.

    Thanks, again!!
    Attached Thumbnails Major Android File Transfer issue - I've tried everything...-screen-shot-2016-05-06-9.07.15-pm.png  
    05-06-2016 09:08 PM
  2. scott_global's Avatar
    Same issue - no solution.
    Anybody?
    Bueller?
    Bueller?
    01-01-2017 11:49 AM

Similar Threads

  1. Why is my phone downloading files that says ErrorReport?
    By AC Question in forum Samsung Galaxy S6
    Replies: 6
    Last Post: 02-23-2017, 11:01 PM
  2. Replies: 1
    Last Post: 05-06-2016, 11:44 PM
  3. how to setup android smart tv box?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-06-2016, 05:57 PM
  4. Text Message, how can I fix a duplicate issue?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 05-06-2016, 01:41 PM
  5. Every time I try to start the smart switch I get: close Samsung UA?
    By AC Question in forum More Samsung Phones
    Replies: 0
    Last Post: 05-06-2016, 12:59 PM
LINK TO POST COPIED TO CLIPBOARD