1. kelmccesq's Avatar
    It just started one day a few weeks ago. When I would turn the phone on or restart it, as soon as I swiped the screen the first time, it would say "Unfortunately, TouchWiz Home has stopped." Then I would hit "OK" and the phone would work fine.

    Last night I got fed up with this issue and researched the problem. Clear the cache and data for TouchWiz Home, they said. I did that. I lost all my icons, but no change otherwise. Then I cleared the cache partition. Nothing. Then I uninstalled Facebook Messenger. Nada. I even tried booting it without the SD card.

    Then I installed Nova Launcher. That's when it started getting interesting. "Unfortunately, Nova Launcher has stopped." So I tried Google Now. "Unfortunately, Google app has stopped." Same for TouchWiz Easy Home.

    Bottom line, every time I start the phone, the launcher crashes, but then the phone works fine. Only other thing I've noticed is that no matter how many times I try to put a widget on the screen, it never stays past a power cycle.

    And I have no idea why this happened in the first place. The last time the phone updated the security patch was 12/1/15. The last time the phone updated the kernel was 12/14/15. But this started MUCH more recently, only a month or so ago.

    I really don't want to factory reset my phone; it took me FOREVER to get it configured right. I'm now looking for ANY ideas.

    Android version 5.1.1
    05-07-2016 09:23 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does this happen in Safe Mode? https://support.t-mobile.com/docs/DOC-10696
    05-08-2016 12:34 AM
  3. kelmccesq's Avatar
    Yes, in safe mode as well.
    05-08-2016 12:39 AM
  4. B. Diddy's Avatar
    That would make me suspect some problem with the firmware. You could try reinstalling the firmware, either with Smart Switch or with Odin: http://forums.androidcentral.com/amb...interface.html
    05-08-2016 12:23 PM
  5. kelmccesq's Avatar
    I tried reinstalling stock firmware with Odin and it bricked my phone. I finally managed to do a factory reset, which fixed the problem, but be warned, the Google Stock ROM for the T-Mobile Galaxy S5 causes the error messages "NDC service has stopped" and "phone service has stopped" and constantly reboots.
    05-10-2016 05:31 PM
  6. B. Diddy's Avatar
    Glad you fixed it! Were you using the stock ROM for your exact model number? As far as I know, there's no official ROM from Google themselves, so it's possible you installed a ROM that wasn't intended for your model variant. On the SamMobile.com site, you can probably find the firmware for that exact model number.
    05-11-2016 07:18 PM

Similar Threads

  1. Replies: 25
    Last Post: 05-23-2016, 09:27 AM
  2. Screen cracked on zte cell phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-08-2016, 02:16 AM
  3. data reset not work on my LG d321 phone
    By AC Question in forum LG L70
    Replies: 1
    Last Post: 05-08-2016, 02:07 AM
  4. Wifi and BT won't turn on : MAC and Bluethout adress unavailable
    By Yutq in forum General Help and How To
    Replies: 0
    Last Post: 05-07-2016, 07:11 PM
LINK TO POST COPIED TO CLIPBOARD