1. CSSims98's Avatar
    I received a AT&T security update two days ago which caused my paired bluetooth devices my car and Plantronics Voyager Legend headset to no longer be recognized. I cleared the Bluetooth cache and was able to re-pair the car to the phone but not the headset. I tried a factory reset and was still not able to pair the headset. I validated that both the headset and phone were fully charged and still am unable to pair the headset. Most of the time the headset sits on the desk in my home office except when I need to make a conference call but the headset has spent more time in its case than out and has had any abuse. Anyone have any suggestions, I'm at a loss right now as to the next step? Thanks in advance.
    05-12-2016 10:14 AM
  2. Wolfsv's Avatar
    Incase you don't know to check, verify the headset is in pairing mode. Each device is slightly different as far as procedure and indicators.
    Rukbat likes this.
    05-12-2016 02:05 PM

Similar Threads

  1. How to root moto E 2nd gen LTE no pc?
    By AC Question in forum Moto E (2015)
    Replies: 3
    Last Post: 08-03-2016, 02:04 AM
  2. how i can reset my samsung galaxy a5 private mode password?
    By AC Question in forum Samsung Galaxy A5
    Replies: 2
    Last Post: 06-19-2016, 11:31 AM
  3. Replies: 4
    Last Post: 05-13-2016, 03:56 AM
  4. Replies: 3
    Last Post: 05-12-2016, 06:01 PM