1. duwel's Avatar
    I left Marshmallow to install overnight and this morning my screen was locked with a pattern passcode. I have no idea what pattern I have, so then the pin option came up. I entered what is the correct pin and it is saying it is incorrect. There is also the option to login with my Google account and I have done that and it still says it's incorrect. HOW DO I UNLOCK MY PHONE???!!!

    Update 1: My Google login works now, but it is still asking for a pin then and saying my pin is wrong.
    Update 2: The pattern passcode I had been guessing at works now. After the pattern is entered, it still is asking for a pin which I am entering the one I know it is. When I enter the one it is, the incorrect passcode message has a delay. When I enter a pin I know it is not, the incorrect passcode message is immediate.
    Update 3: Actually, any pattern passcode I enter now works and goes to the pin passcode screen. Still saying my pin passcode is incorrect.
    05-16-2016 07:29 AM
  2. sydneycooper1979's Avatar
    Can you go in through android device manager and reset it?
    05-16-2016 07:59 AM
  3. duwel's Avatar
    Yes, and I get this message from Google: Since Google has already detected a screen lock is set, a new password is not needed. So that does not help.
    05-16-2016 08:04 AM
  4. duwel's Avatar
    Finally able to get in with my Google account. No more issue.
    ironass likes this.
    05-16-2016 08:29 AM
  5. DrNo6425's Avatar
    I am having this same EXACT issue with my S6. After updates I was prompted to reset my password. Then I go to unlock my phone and invalid password. Over and over again and eventually my time until my next attempt reached 60 minutes. I am unsure if I made it to 20 tries because i have to wait so long to try again. I got the same message from Android Central "Since Google has already detected a screen lock is set, a new password is not needed." I was on the phone with ATT, Samsung, and Google and no one can help. I am feeling hijacked by Android, and Samsung because a factory reset is not an option.
    05-21-2016 04:46 PM
  6. Adam Kemp's Avatar
    I'm having the same problem, i've tried all sorts.
    06-02-2016 06:33 AM
  7. cwsolomo's Avatar
    Having the same problem.... I've got a Galaxy S5 on Verizon. Not sure what to do...
    06-02-2016 12:51 PM
  8. bnadler82's Avatar
    My update happened last night - same problem. Just fixed it:

    Samsung has a device recovery site designed to find a lost/stolen phone, but it will work here as well. if you go here:

    Enter your account information - when you login there will be some options on the right of the map. Hit more and then scroll down to "unlock my device".

    After that, just follow the directions - and be sure to go into your settings and disable your swipe security/password.
    06-03-2016 09:48 AM
  9. desertfox51's Avatar
    I am having the same issue. I just updated to marshmallow, and i can't get access to anything. There is a passcode pattern - which i have never had on my phone, and it is asking for a pin, which i dont know/have. The worst part is that, i just came from my two kids kindergatten graduation, which i took all the pics and videos on this phone. Can someone please help? I cant phanthom wiping it clean. Please help. Its a verizon Samsung Galaxy note 4. I tried the samsung account, but i hadnt registerd the phone. So, that option is not viable for me.
    06-03-2016 02:59 PM
  10. Hmph2015's Avatar
    I have Verizon Galaxy S5 and was also locked out by the Marshmallow update this past weekend. I don't have a Samsung account (intentionally)so the FindMyMobile doesn't work. Android Device Manager "works" in the sense it finds my phone and sends a message to it, but does not give a password prompt option, the phone is locked via pattern, and gives the option for backup pin or Google login. I know my passwords/pattern, and they flat out do not work. Apparently the ADM does not override an existing lock on the phone. This is interesting as I had NO lock on my phone before the update, so apparently Marshmallow either created a pattern or put in a pattern I previously used (or, alternately, there is no pattern that will work - and yes, I have tried a bajillion random patterns just in case something unlocked the phone).

    I spent several hours on customer support over two days, and Verizon/Samsung have been unable to help. Verizon admitted this is a problem a lot of people with S5 are facing after Marshmallow. They told me they can do nothing, and that Google/Samsung have to fix it (no timetable). First, they gave me a $15 credit, and the promise that ADM would work after 4-24 hours. It did not. Then, they tried to get me to upgrade my phone, which seems a bit unfair, that I have to extend a contract/spend $200 because my previously functional phone was locked by their update. They also offered to activate an older device while it is sorted out, but I don't have one. Ultimately, when I asked to speak to a supervisor, they offered to send me a certified used S5 for free. I will have to send back my "broken" phone within 5 days. Now that I am three days into not having a phone, getting pretty p*ssed off, and my replacement wont arrive til Wednesday (in spite of being promised same day delivery). Am a bit surprised this bug that essentially bricks your phone has not received more attention!

    NOTE: Verizon told me that in some cases, even a factory reset of the S5 is NOT fixing this problem. Don't know if that's true, but figured I would take their new phone, and if they figure out a solution in the meantime, I wont lose my non-backed up phone contents.
    06-06-2016 10:09 AM
  11. GS-Engineering's Avatar
    I'm so mad I could just spit. Allowed my phone to upgrade to Marshmallow this morning... and then, just as described above... could not get into my phone. Ended up allowing it to completely reset / erase all my data. Verizon store employees were a joke. I'm a 52 year old professional engineer that has been cracking phones since they were invented... and this frustrated me so badly I almost had a "nervous breakdown" in the middle of their store. Would love to use all the vulgar words that come to mind. But I should have known better than to allow an update without doing a quick backup first. Grrrr.... On the bright side, it gave me an excuse to delete some troublesome apps.... and I didn't kill anyone. This time.
    06-28-2016 10:45 AM
  12. Paul Ganevich's Avatar
    i was successfully able to get my phone back to normal, this is what i did, in the samsung find my mobile app, i first locked the phone from the app to get into it. after i was in i went to the app again and pressed unlock my phone, shortly i saw a banner pop up on my phone, when i clicked it, it took me to the setttings screen to set up how i want to lock my device, i set it back to swipe and thats it! back to normal!
    06-28-2016 02:15 PM
  13. cuppycakecrystal's Avatar
    How did you get it to work through Google? Same thing happened to me. Same response from Google. I need help. Thanks
    06-29-2016 04:44 AM
  14. davidwest007's Avatar
    Tonight the Marshmallow upgrade started on its own and has changed my draw pattern altogether. I can't get into my phone at all! Also, it's asking for a pin that I never set on the phone. I tried the pin that I use with sprint and the last four of my phone number and that didnt work. I have important meetings tomorrow and no phone. This is crazy!!
    06-30-2016 12:35 AM
  15. Korryw's Avatar
    This just happened to me last night. Verizon blames Google and Samsung for issue. I blame the A-holes that take my money each and every month....Verizon. They know this happens and choose to do nothing to prevent it.
    07-10-2016 12:24 PM
  16. Soldi3r4Christ5's Avatar
    I went through find my mobile and pressed "lock screen" and set a pin which allowed me to get into the phone, but when I attempt to turn off the swipe pattern on my device the phone reqires me to enter the current pattern, which is still registering as "incorrect" (even though I just made up that new passcode 3 days ago smh).
    07-30-2016 08:44 AM
  17. Azeem Shaikh's Avatar
    Finally able to get in with my Google account. No more issue.
    Hey how were u able to resolve the issue.. can u help plz as iam facing just the same problem.... I tried re setting via Android device Manager... but no use.. .. can u help ?
    08-02-2016 04:57 PM
  18. mlvov's Avatar
    Just happened to me, after I allowed an Android upgrade to install overnight. The unlock pattern and the backup code got reset to something I didn't know. Restarting the phone returned it into a normal state where I could unlock it with my pattern.

    Lesson learned: don't use the "Install overnight" option. This problem doesn't seem to happen if you choose to "install now" or "later".
    10-28-2016 09:42 PM
  19. queenqaasim's Avatar
    @bnadler82 Thank you for your recommendation it worked. However I keep getting locked out. Is there a way to reverse the update? model: SM-G900V, Andorid version 6.0.1. Security patch level January 1, 2017. I like to use a Password for screen lock. Please advise. thank you!
    02-01-2017 07:33 AM
  20. sandra sosa's Avatar
    Can you please tell me how did you got it fixed?
    02-06-2017 10:09 AM
  21. Ivprasad's Avatar
    Same issue pls tell how to do n where I can find Android device manager
    11-29-2017 12:48 PM
  22. B. Diddy's Avatar
    Same issue pls tell how to do n where I can find Android device manager
    See response in your other thread: https://forums.androidcentral.com/ge...ml#post6089709
    Laura Knotek likes this.
    11-29-2017 01:19 PM

Similar Threads

  1. can phone calls be reocrded or heard by other phone holder
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-16-2016, 08:20 AM
  2. How can i update my phone apps without using wi-fi???
    By Eugenia Bourdon in forum Ask a Question
    Replies: 1
    Last Post: 05-16-2016, 07:48 AM
  3. Replies: 0
    Last Post: 05-16-2016, 07:18 AM
  4. Replies: 1
    Last Post: 05-16-2016, 07:16 AM
  5. How to fix my 3G Problem on my Android phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-16-2016, 05:29 AM