1. AC Question's Avatar
    I have a Samsung Galaxy S5 with T-Mobile. I was prompted with an update for Android Version 6.0.1. The vibration function on the phone keeps getting disabled for no reason at all.

    Scenario: I have my phone put on silent. I use the up button on my volume control to enable vibration. Using up button again, enables the sound on my phone. This is pretty standard. I use the down button on my volume control to set the phone back to vibration mode.

    The issue: When I am running apps or doing something on my phone, my phone will enable the sound and turn off vibration for no reason at all.

    Further issues: Even if I don't do anything on my phone, vibration keeps on getting turned off.

    Test case: I have vibration enabled. I turn off my screen using the button on the right hand side. I wait for a couple minutes, then hit the button on the right to enable the screen. I swipe left or right to gain access to my phone. I use the down button on the volume controls and it re-enables vibration. It should not be doing this at all. If the phone was kept on vibration, it should have put the phone on silent instead.

    Mode 1 - Silent
    Mode 2 - Vibrate
    Mode 3 - Sound

    The phone when kept in Mode 2, will reset to Mode 3 for no reason at all.
    05-26-2016 12:31 PM
  2. B. Diddy's Avatar
    Moved to the S5 forum.
    05-26-2016 03:46 PM
  3. Nathan Meyers's Avatar
    Having the exact same issue. I see nobody has replied...bummer.
    10-11-2016 11:56 AM

Similar Threads

  1. What PODCAST app do you use for Android Auto?
    By Phil Nickinson in forum Android Auto
    Replies: 8
    Last Post: 05-31-2016, 10:50 AM
  2. Replies: 1
    Last Post: 05-26-2016, 03:55 PM
  3. Replies: 2
    Last Post: 05-26-2016, 03:46 PM
  4. Replies: 1
    Last Post: 05-26-2016, 02:56 PM
  5. No Recovery, Fastboot Won't Recognize Phone, Bootloop
    By jbrown1597 in forum LG G2 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 05-26-2016, 12:20 PM
LINK TO POST COPIED TO CLIPBOARD