1. frank4013's Avatar
    Hi All, a newbie here: I have a galaxy s5 which I am pretty happy with. Here's where I'm having issues. I have a 64gb micro sd card loaded with most of my music, mostly in FLAC format. I use an OTG cable to a Fiio e07k dac/amp to power my Shure se535 headphones. All has been well musically since I got the phone... until I blindly updated the other day to mm 6.0.1 from lollipop.
    Now I get random pops, clicks, and skips while using my usual set up. I do not when I plug directly into the headphone jack of the phone. I've cleaned the cache, but not done a full reset. Any suggestions or fixes? Oh, and I run the stock music player, which up until now worked fine... Thanks!
    06-29-2016 02:06 PM
  2. B. Diddy's Avatar
    Moved to the S5 forum, since this is more likely a device-specific issue, rather than a general Marshmallow issue.
    06-30-2016 12:22 AM
  3. Laura Knotek's Avatar
    I don't have an S5. I have a Moto X Pure Edition. But my device runs Marshmallow. I also have my FLAC files on a Samsung SD card.

    I checked on some audio forums, which I've since forgotten, otherwise I'd share the links. From the audio forums I read that in order to use a FiiO DAC to listen to FLAC files in high quality, it is necessary to use a 3rd-party music app such as HibyMusic, and to connect the DAC to the phone using a USB OTG adapter. So my setup is FiiO connected to USB OTG adapter. Headphones plugged into FiiO not phone headphone jack. Music played using HibyMusic app.
    B. Diddy likes this.
    06-30-2016 12:37 AM
  4. mickyb123's Avatar
    Same issue here.
    I have generic SG5 in AU and just performed a OS update to 6.0.1
    Not getting trash pops and glitching in the playback via USB to an Oppo HA-2 DAC.
    Really painful as the POS fruit aka banana with a mic and speaker, doesnt have any issues.

    Playing FLAC.
    Have used and tried a number of different apps, all with the same problem.
    Reset the phone, no apps expect OS based - same.
    Cache cleared - same.
    Different tracks - same.
    Different SD card - same.
    Moved tracks to handset - same.

    Its only since the update.


    It has to be in the OS/Samsung skin.
    Close to throwing a non standard OS onto the handset or just going and buying a Oppo Handset instead!
    09-06-2016 08:18 AM
  5. thegrofe's Avatar

    I have the exact same issue as you.

    I recently upgraded my S5 from 5.0 to 6.0, ever since I went to 6.0 my Oppa HA-2 glitches and pops. I mostly use SoundCloud and VLC, both experience the same issue.

    I mostly use it at work, I'm on a PC and IT won't install the Oppo drivers

    09-13-2016 01:43 AM

Similar Threads

  1. How to open a locked samsung s6 edge with broken screen
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 07-15-2016, 06:10 AM
  2. upgrading tablet this year instead of lgv10
    By Ryaan Johnson in forum LG V10
    Replies: 5
    Last Post: 07-04-2016, 02:10 PM
  3. Samsung Gear S2 - Finding my father with Alzheimer's
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-29-2016, 04:20 PM
  4. Replies: 1
    Last Post: 06-29-2016, 03:28 PM
  5. Help with Gear VR software on S7
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-29-2016, 12:02 PM