1. Lundavra's Avatar
    I tried mobile tethering after getting my S5 last year and worked OK - it's on EE.

    But tried it again recently several times and cannot get it to work. I cannot get an Internet connection. I tried setting DNS to 8.8.8.8 as suggested in various places and the /ipconfig commands to flush, release and renew but cannot it to work.

    This is with a Windows 10 PC but I also tried with a Windows XP one.

    I am overlooking something?
    07-23-2016 06:06 PM
  2. lgossin's Avatar
    Is your password at least 8 characters? Had that problem connecting a tablet to my phone. That would be the password to attach to your phone. the default password on the phone was 7 characters and needed 8. Samsung guy at best buy figured it out

    Verizon
    Android 6.01

    Posted via the Android Central App
    07-25-2016 08:59 PM

Similar Threads

  1. A MMS problem with my S6 Edge and my wife's S6
    By blueyzfr6 in forum Samsung Galaxy S6 edge
    Replies: 2
    Last Post: 07-24-2016, 12:44 AM
  2. Replies: 1
    Last Post: 07-23-2016, 11:13 PM
  3. where do I find the QR code on the Galaxy S7?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-23-2016, 07:47 PM
  4. Replies: 0
    Last Post: 07-23-2016, 05:30 PM
  5. Connect to a projector with VGA input port only
    By dsiomos in forum Samsung Galaxy Tab S2
    Replies: 2
    Last Post: 07-23-2016, 04:42 PM
LINK TO POST COPIED TO CLIPBOARD