1. AC Question's Avatar
    Ok Im having a HUGE problem. My phone worked fine at first, then I rooted it and used titanium backup to restore all my apps from my old phone (an lg volt) to my current phone an S5... everything was fine. My phone recognized my SD card, when I plugged the phone into my PC it would show my correct phone internal storage as well as my sd card storage. Then I ran link2sd to relink all my data to my sd card... even though i didnt need to because unlike my old phone which was 8gb the s5 was 16gb and had more than enough space to run my apps without the link2sd. If I had left that alone we wouldnt be where we are now. However I didnt so here we are.

    Link2sd had message saying something like "this device doesnt support /sdext and has to be changed to sdefs (i know im getting the message way wrong but it was something like that) these settings can be changed via slider". So I clicked yes to let it do what it had to do. after all if I didnt like the results I could always change back via the slider right? link2sd required a reboot after the changes were made and now when it boots after the samsung and sprint logos and before the lock screen Im staring at a black screen that shows the time and "no connection" for about 30 secs before the lock screen shows up (this didnt happen before link2sd made whatever changes it made) and the "process system not responding" message shows up. Though the only adverse affects Ive sen from that so far is when I open Gallery it stops and closes automatically so I cant even use it.

    However I couldnt find said slider and now when I hooked my phone to PC it shows no external storage and reads my internal as 127MB free of 128mb (yes that right... 128 mb.. on a phone thats supposed to be 16gb). When i go to storage on the phone itself It said sdcard unmounted (as if theres not one there) and my internal storage shows 9gb used of 14gb so the PHONE knows how much gb I should have but my pc doesnt. Also if i take the sdcard out of the phone and plug it into my pc directly everything shows up on it just as it should so i know the sd card isnt broken.

    I posted this on XDA but theyre taking too long to respond so I troubleshooted on the net.

    So I found solutions like reboot phone in recovery and have it wipe cache. I did that.... didnt work. Then I tried unrooting the phone and factory data reset (from the phone settings not from the recovery boot). Despite doing a factory rest which SHOULD fix ANYTHING wrong with the phone, delete all apps and make it run just as it did when you got it. That black screen between logos on lock screen still pops up and I get the "process system not responding" message still appears. Now my PC doesnt see my phone at all when Its plugged in.

    So I tried booting in safe mode to see if that message still comes up and the answer is yes but now my pc sees my phone (no sd card in it but I doubt it will see it if it was) however it still displays the storage as 127mb of 128mb

    So link2sd started this whole problem and factory reset wont even solve it. Ive provided plenty of details. Can this be fixed or if my phone pretty much done now (i can still use it for texts and calls but, its useless hooked to a pc, doesnt recognize external storage anymore and I cant use the gallery sooooo yea. I hope someone has a solution.
    07-26-2016 02:49 PM
  2. B. Diddy's Avatar
    Moved to the S5 Rooting forum for more specific traffic.
    07-26-2016 02:55 PM
  3. ironass's Avatar
    Download and flash the stock Samsung firmware for your model of phone, CSC and Product code by following the instructions and video contained in the links of #1.11 of 42 Galaxy S5 models - Dummies Guide this will unroot you and you will need to re-root again. Check out your phone before and after rooting.
    B. Diddy likes this.
    07-27-2016 03:32 AM
  4. Jaime Andres's Avatar
    Your problem lays on the partition of your sd card..get minitool for your pc and start from there..you were supposed to do that first before presiding with the link2sd card procedure..that's what's up..
    10-27-2017 10:33 PM
  5. thetuffcreampuff's Avatar
    The solution lies in the changes Link2SD made to your SD card.
    If you go to Link2SD, on the left top corner, press the triple line, and look in the list for "revert SD card changes"
    Everything was back to normal afterwards

    Sorry to bump an old thread but i'd think this would help a few people from soft-bricking their phones
    06-01-2018 08:58 AM

Similar Threads

  1. Replies: 3
    Last Post: 07-28-2016, 01:28 AM
  2. Galaxy S4 soft keys & home button not working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-26-2016, 04:35 PM
  3. Replies: 2
    Last Post: 07-26-2016, 03:20 PM
  4. Replies: 1
    Last Post: 07-26-2016, 03:03 PM
  5. Rooted HTC Desire 610 won't let me get rid of system apps
    By guilovsh in forum HTC Desire 610
    Replies: 2
    Last Post: 07-26-2016, 01:51 PM