1. bogo_bogo's Avatar

    I use Samsung Galaxy S5 a year and less. Friend of mine brought it from the US. It’s unlocked with a code. The device is TMobile. A few days ago I used it as Hotspot router, to share internet to my laptop. I restarted the phone, but not turned off the Hotspot. When the phone is switched on, displaying the following error: "Secure Fail: Modem ...“in red letters, top left and in the middle - exclamation point in a yellow triangle, and below it the inscription: "System software unauthorized by version has been detected on your device ... "and to contact to my operator for troubleshooting. I tried to flash with Odin. It gave me PASS all times, but the error still comes and the phone does not start. I gave it to a friend who has GSM service. He said he made 6 service flash and nothing. He wrote to Samsung, but so far no response. He tried flash with stock ROM and 4 fiels+pit, but nothing. We have problem that there is no serial number under the battery and on the package. There is just IMEI. We can’t find the proper version of the ROM.
    Any idea what to do?

    Thanks in advance!
    07-29-2016 07:04 AM

Similar Threads

  1. Email confirmation from Samsung...Android 6 coming
    By NuclearDreams in forum Samsung Galaxy Tab S 10.5
    Replies: 3
    Last Post: 08-22-2016, 02:31 PM
  2. Samsung S5 neo Android Auto Music crashes
    By Nicolas_BE in forum Android Auto
    Replies: 1
    Last Post: 08-05-2016, 12:47 AM
  3. My galaxy s7 keeps turning itself off
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-29-2016, 06:42 AM
  4. Replies: 0
    Last Post: 07-29-2016, 05:37 AM
  5. Enable caller name voice Samsung a5 2016
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-29-2016, 01:23 AM