1. esterina17's Avatar
    Hello everyone - today I tried to unlock my Galaxy S5 SM-G900W8 using Android 5.1.1 using a tutorial i found on the internet and everything appeared to go as planned. However upon rebooting even though my home screen looks normal when I swipe the screen to use the phone I am faced with every application giving me a message like:

    Unfortunately, TouchWiz Home has stopped
    Unfortunately, Contacts Storage has stopped
    Unfortunately, Media Storage has stopped
    Unfortunately, Travel Wallpaper has stopped

    And so on and if you keep pressing ok it seems that all apps have stopped and the screen is just black. I could really use some advice please, I have already tried to restart into recovery mode and delete my cache but it did not work.

    09-11-2016 04:58 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Moved to the S5 forum. What do you mean by unlock--did you carrier unlock it?
    09-12-2016 01:48 AM
  3. can3gxw's Avatar
    You're running a Canadian version of the S5. Who is your carrier? And what kind of "unlock" were you trying? Unlock it so you can use a different carrier? Also - any reason why you wouldn't have this on 6.0.1 by now? All the Canadian carriers have pushed this version out. Please give us more details so we can try to help you out.
    ironass and B. Diddy like this.
    09-12-2016 01:19 PM

Similar Threads

  1. Samsung Galaxy S7 Problems with Apps and Boot After Rooting
    By MacAndSwiss in forum Samsung Galaxy S7
    Replies: 3
    Last Post: 09-12-2016, 07:07 AM
  2. SIM unlock question
    By CSOReaper in forum LG G5
    Replies: 1
    Last Post: 09-12-2016, 01:52 AM
  3. How to remove the carrier icon on screen lock
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 09-11-2016, 08:50 PM
  4. Replies: 0
    Last Post: 09-11-2016, 04:33 PM
  5. Why does only part of my Samsung Galaxy s5's screen work?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-11-2016, 04:21 PM