1. IMANUT46's Avatar
    Lately, my touch screen has been responding to "hovering" instead of actually touching the screen. I thought I saw a setting that controls this. Does anyone know where that setting is? Thanks.
    09-22-2016 10:26 AM
  2. lizardchest's Avatar
    Only thing I can think of is Touch Sensitivity. Maybe Settings>Display>Touch Sensitivity?
    09-22-2016 12:50 PM
  3. IMANUT46's Avatar
    That was it. I inadvertently checked off the sensitivity box. Thanks again.
    09-22-2016 01:36 PM
  4. can3gxw's Avatar
    Search your settings for "Air View"
    09-22-2016 01:38 PM

Similar Threads

  1. Replies: 1
    Last Post: 09-29-2016, 04:26 AM
  2. sCREEN LOCK NEEDED ON but I did nt plan using andriod pay
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-29-2016, 04:06 AM
  3. Replies: 1
    Last Post: 09-29-2016, 04:04 AM
  4. Tempered Glass Screen Protector
    By Urbane_user in forum LG Watch Urbane 2nd Edition
    Replies: 2
    Last Post: 09-22-2016, 11:43 PM
  5. Battery drain, locked out, screen flicker, and odd boot icons
    By PeterKelly in forum Samsung Galaxy S7 edge
    Replies: 3
    Last Post: 09-22-2016, 05:47 PM