1. AC Question's Avatar
    Example:

    -I click the McDonald's WiFi
    -wait for the acceptance page to come up (usually takes a very long time)
    -the acceptance page doesn't load.

    The "https" thing at the top is in red letters. This happens everywhere unless the WiFi doesn't have an acceptance page. Any suggestions?

    This is a huge problem because I travel a lot and get lost on the way (all the time o_o) . I don't have GPS or an active phone so my only hope is connecting to restaurant's WiFi.
    I appreciate the help in advance!
    10-15-2016 06:31 AM
  2. belodion's Avatar
    See this:
    [GUIDE] Troubleshooting Wi-Fi Connection Problems

    https://r.tapatalk.com/shareLink?url...0&share_type=t

    If you still have problems, let us know.
    10-15-2016 06:41 AM
  3. s_drisco96's Avatar
    I have also been having this problem, I noticed it a few months ago when I couldn't connect to the wi-fi at work and have not been able to connect to any public wi-fi since.
    The link to the troube shooting page referenced something called CaptivePortalLogin, but that is not an option within my settings.
    Thanks
    11-15-2016 02:42 AM
  4. Javier P's Avatar
    Welcome to the forums. Try this. Go to settings - apps - all - scroll down until you find CaptivePortalLogin - tap on it - clear data and restart the phone. Tell us how it goes.
    11-15-2016 04:37 AM
  5. s_drisco96's Avatar
    Thank you for the quick reply, Javier P, but like I said, CaptivePortalLogin is not an option on my phone. There is also no "apps" or "all" section within Settings. There is Applications and Application Manager, but no Apps, and the search function brings up no results for CaptivePortalLogin.
    11-15-2016 08:58 AM
  6. Javier P's Avatar
    Thank you for the quick reply, Javier P, but like I said, CaptivePortalLogin is not an option on my phone. There is also no "apps" or "all" section within Settings. There is Applications and Application Manager, but no Apps, and the search function brings up no results for CaptivePortalLogin.
    The 'all' tab should be included in the Application Manager. What Android version do you have?

    I'll move your thread to the S5 forum where it'll be easier getting feedback from other owners.
    11-15-2016 11:51 AM
  7. s_drisco96's Avatar
    Under that tab there is nothing called CaptivePortalLogin. I have a Samsung Galaxy s5 and it says updated to version 6.0 (marshmellow) if that's what you mean.
    11-15-2016 02:59 PM
  8. kellyjo62's Avatar
    I am experiencing the exact same problem as s_drisco96. It's almost like there should be a setting somewhere that says do not allow connect to a wifi without a password, that's been checked.

    I noticed it when I was at Bob Evan's. Their wifi does not require a password, but it does require you to check a box and agree to the terms to get access. The banner across the top of the page in Chrome, but it never finishes loading.

    I thought maybe it was a bug with the newest version of Google Chrome, since I can't find a box to uncheck anywhere.

    ANY assistance with fixing this is greatly appreciated.
    11-17-2016 09:50 AM
  9. s_drisco96's Avatar
    Hi kellyjo62, I finally managed to figure this out so i thought I'd let you know. It seems like it was a Google Chrome issue, so I downloaded another browser called "Dolphin" and I am able to log in to public Wi-Fi no problem now if I use Dolphin to get to the log in page!
    Sao Cungduoc likes this.
    12-29-2016 10:43 PM
  10. Sao Cungduoc's Avatar
    S drisco got it right. It's google chrome. I changed mine to Firefox and enabled wifi from there.
    07-13-2017 02:33 PM

Similar Threads

  1. What iOS features would you like to see w/Android OS?
    By iFortWorth in forum Android 7.0 Nougat
    Replies: 3
    Last Post: 10-15-2016, 04:27 PM
  2. how to know if the phone is using anetwork or wi-fi?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-15-2016, 06:56 AM
  3. Galaxy s6 black screen problem!
    By simone dozio in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 10-15-2016, 06:26 AM
  4. Replies: 0
    Last Post: 10-15-2016, 06:14 AM
  5. Why My wifi and Bluetooth is not getting enabled
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-15-2016, 05:37 AM
LINK TO POST COPIED TO CLIPBOARD