1. gomezgomez's Avatar
    I've read through some of the posts and can't find one that exactly addresses the problem I'm facing so I wanted to ask a fresh post.

    I have a Galaxy S5 with the latest update (23 Oct. 2016). I had my Microsoft Hotmail account synced to the default email app. Everything was fine until yesterday when I had the misfortune to move an email to the Junk Folder. From then on, I received notifications for new junk mail every few minutes. This had happened before and I did what I did previously: I deleted the account and reentered it. I opened the email app. I did not select "Select Existing Account," which is my Gmail account. Under the "Enter Sign-In Details" I put my Hotmail account name and password. Then I selected "Next." The little circle thing started spinning and the box says "Checking incoming server settings..." but it has been doing this since yesterday. It never moves past this box "checking incoming server settings..." I exited and went into settings, accounts, "+ add account," and chose Microsoft Exchange ActiveSync. Again, I added the email address and password. I clicked "next" and a dialog box pops up that asks me to accept Activation. After clicking "ok," another dialog box comes up and says "Retrieving account information..." This step also never ends. It stays on this for hours. I tried adding my Yahoo account to see if I was adding an account correctly and it went through immediately.

    I don't use the computer to sync the phone, and I'm not using an office wifi system. I just have the home wifi I've been using for years. I turned off the phone's wifi and used my internet data but got the same results "checking incoming server settings." I haven't touched any of the pop settings. I just entered my Hotmail email address and password and got nada.

    Has anyone else had this happen and if so, could you get it sorted out? Is there currently an issue with Microsoft and android?

    It's pretty frustrating to do the same thing you've done previously and have it no longer work. I appreciate any help anyone can offer.
    10-23-2016 04:57 PM
  2. gomezgomez's Avatar
    10-23-2016 04:58 PM
  3. not_fer's Avatar
    I have the exact same problem.
    I removed my account two days ago and I tried to add it again and it stays on the "Checking incoming server settings" message.
    I have a Samsung Galaxy S6 with Android 6.0.1
    10-31-2016 08:12 AM
  4. not_fer's Avatar
    Ok. I found how to fix this.
    It seems that when my account changed to the new outlook, the settings to connect are different.
    When adding your Hotmail/Outlook account use manual setup. On "Exchange Server" use m.outlook.com instead of the default m.hotmail.com
    That worked and now my Hotmail account was added.
    I found this on the Microsoft support web page.
    elisabonko, King Mustard and wgs84 like this.
    10-31-2016 08:34 AM
  5. scottydufc's Avatar
    I am having the exact same problems with my S5. I have tried changing my server to m.outlook.com but unfortunately I'm still caught in the "checking incoming server settings" loop. It is driving me nuts trying to fix this!!
    11-21-2016 05:04 PM
  6. ironass's Avatar
    I must say, that after facing a similar problem, I cheated and installed Email TypeApp - Best Mail App!, free from the Play Store, and haven't looked back since. I now use it for hotmail, gmail and 2 other accounts. No fuss and very straightforward and simple to set up.
    11-21-2016 09:18 PM
  7. PAUL BRAUDE's Avatar
    Just wanted to thank you for the post to use use "m.outlook.com"....really helped me solve the hotmail problem. Much appreciate it.
    11-27-2016 07:51 PM
  8. wgs84's Avatar
    Ok. I found how to fix this.
    It seems that when my account changed to the new outlook, the settings to connect are different.
    When adding your Hotmail/Outlook account use manual setup. On "Exchange Server" use m.outlook.com instead of the default m.hotmail.com
    That worked and now my Hotmail account was added.
    I found this on the Microsoft support web page.
    Yeah, this fixed it on my GS7. Thanks.
    12-01-2016 12:07 PM
  9. robertoborquez's Avatar
    Oh jesus, after trying many things for many days. I could find the solution because of your answer. I have tried directly by changing the server from m.hotmail.com to m.outlook.com and got the same problem, but I went back and deleted all caches files and tried again and worked perfectly! thanks so much again.
    01-04-2017 03:36 PM

Similar Threads

  1. Does the Samsung Galaxy S7 have battery exploding issues too?
    By Meowstic in forum Samsung Galaxy S7
    Replies: 8
    Last Post: 10-23-2016, 10:07 PM
  2. My Intex aqua power Hd's rear camera not working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-23-2016, 05:43 PM
  3. samsung galaxy s3 will not upload pictures from internet
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-23-2016, 05:40 PM
  4. Replies: 0
    Last Post: 10-23-2016, 04:40 PM
  5. How to disable car mode on Galaxy J7?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-23-2016, 04:35 PM
LINK TO POST COPIED TO CLIPBOARD