1. Jlow Bob's Avatar
    I was moving some apps to my SD card to make more space. Me being a silly sausage then realised that you can't run apps if they aren't in the internal storage, so I tried to put it back but I couldn't. Settings said device was unmounted, however it wouldn't mount. Instead it said "unable to mount. Try again" I then tried the following : 1. Restarting phone
    2. Formatting micro SD
    3.unrooting (I used cf auto root). 4.factory reset
    5. Googling for answers with no luck.
    6. And obviously trying again

    Nothing has worked and I'm getting desperate. Any ideas?

    Additional info:
    Galaxy s5 running 6.0.1 rooted with supersu

    I also can't find storage/emulated/0. Probs cause it was accidentally stored in SD?

    Phone takes a while to boot now but the clock appears on time. Also every time I boot I get a box saying "Processing system has stopped working" or something along this lines.

    Pretty slow now even though there's less space.

    SD card doesn't work whether rooted or not (I tried)

    A bunch of times I get "unfortunately, ________ has stopped working."

    Micro SD cards I used: Samsung evo + 32gb
    and a sandisk 4gb
    11-28-2016 02:48 AM

Similar Threads

  1. Switching to Verizon with unlocked 6P?
    By mkchillin in forum Nexus 6P
    Replies: 12
    Last Post: 11-29-2016, 03:29 PM
  2. Galxy s5 g900i unable to mount micro sd
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-28-2016, 02:38 AM
  3. Replies: 0
    Last Post: 11-28-2016, 01:07 AM
  4. Replies: 0
    Last Post: 11-28-2016, 12:28 AM
  5. Replies: 0
    Last Post: 11-28-2016, 12:27 AM