1. LynxPavo's Avatar
    Some preliminary information:
    Samsung Galaxy S5 Verizon (SM-G900V)
    Android Version 6.0.1

    Basically, this all started out with me wanting to install lineage mod on my device. I learned that I had to unlock the bootloader. I found that I could do it with a simple command: fastboot oem unlock. So, I tried to get that to work. At first I couldn't even get adb work but after installing some drivers it worked. Then I tried to get fastboot to work but for the life of me I can't figure it out. I've tried Volume Up + Power, Volume Down + Power, going in to recovery mode, going in to bootloader mode. Nothing worked. Fastboot never detected the device when I ran fastboot devices. I even tried running adb reboot fastboot. No luck.

    What am I doing wrong? While I'm here I might as well also ask if there is anything else I need to disable besides the reactivation lock in order to not brick my phone.

    EDIT: Note, it's not just that the fastboot utility won't detect the device. I can't even get the device into fastboot mode.
    03-24-2017 12:33 AM

Similar Threads

  1. This phone is a real winner
    By Joe C7 in forum LG G6
    Replies: 34
    Last Post: 03-30-2017, 06:27 PM
  2. My wife has an issue
    By whiteshadow001 in forum BlackBerry Priv
    Replies: 2
    Last Post: 03-24-2017, 09:17 PM
  3. Replies: 1
    Last Post: 03-24-2017, 01:55 AM
  4. Replies: 1
    Last Post: 03-24-2017, 01:54 AM
  5. Facebook keeps crashing on my Android laptop & Windows phone.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-24-2017, 01:51 AM
LINK TO POST COPIED TO CLIPBOARD