1. Jeffro98002's Avatar
    Try to use Safeway scan program gave permissions now camera will not work. Now I get security policy restricts use of camera when I try turning it on. Deleted my Gmail account and added new. Tried loading new camera app. States camera in use by another app when try new camera app. Tried force stopped security update and deleting data and remove battery and turn back on. Tried every post I can find and still no luck. Would appreciate any steps or apps to resolve my issue.
    07-17-2017 07:38 PM
  2. PJRed2008's Avatar
    Welcome to the forums. If the Safeway app messed up the phone did you remove it? That would also remove the permissions. I have no idea why you'd delete your Gmail account to fix the camera. I'll also move your post to the correct forum.
    07-17-2017 08:26 PM
  3. can3gxw's Avatar
    Remove the Safeway app. Unless you're downloading your apps from pirated or non-Google sites, then you don't need virus scanners, clean up programs, or other "snake oil" apps to check things. I would also perform a factory reset on your phone to make sure all traces of that (cr)app are completely gone. They usually do more harm than good.
    07-19-2017 06:55 AM

Similar Threads

  1. Replies: 3
    Last Post: 07-24-2017, 05:11 PM
  2. Replies: 1
    Last Post: 07-18-2017, 03:45 PM
  3. Replies: 1
    Last Post: 07-17-2017, 08:02 PM
  4. Backup of Galaxy S4 Note doesn't get restored to Galaxy S4
    By splinternet in forum Ask a Question
    Replies: 1
    Last Post: 07-17-2017, 05:40 PM
  5. The battery life on my android H740 is very poor.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-17-2017, 05:30 PM
LINK TO POST COPIED TO CLIPBOARD