1. PastorJerryP's Avatar
    My wife & I have identical Galaxy S5's, running Android 6.0.1. Now after several years, we were finally going to put an SD card into hers. However, once I installed the new 16GB Sandisk card and tried a restart, her phone goes into a continual loop of interrupted re-starts (about 8 seconds on the first galaxy screen, then off and tries again ... and again ... until I pull the battery). I tried the new card in my phone - works fine. I tried my similar 32 GB card in her phone - same bizarre behavior. I tried removing and re-seating the new card in her phone several times. No change.

    Finally gave up for now and gave her the phone back without the promised SD card.

    Any ideas how to get around this?

    thanks!
    02-15-2018 10:03 AM
  2. B. Diddy's Avatar
    It might be a faulty SD reader in her phone. Does it also happen in Safe Mode? https://support.t-mobile.com/docs/DOC-28456
    PastorJerryP likes this.
    02-15-2018 04:55 PM
  3. PastorJerryP's Avatar
    Thank you for the suggestion, B. Diddy.

    I tried starting up in Safe Mode this morning, + / - the SD card. Was able to get to Safe mode successfully without the SD card. But with the card installed, I get the same bad behavior: won't complete startup, even into Safe Mode - keeps turning off after about 14 seconds and beginning to restart again every 14-15 seconds. I measured, and that is the same amount of time for trying normal startup without the volume down button depressed to try the safe boot.

    Any next recommendations?
    02-19-2018 09:06 AM
  4. B. Diddy's Avatar
    The card might be corrupt (or worse yet, have some kind of malware). Try using a different card. If there's crucial data on the card, then go to Settings>Storage, Unmount the card, and then remove it. Insert it into a PC and back up whatever files are important, then run chkdsk to look for bad sectors: http://forums.androidcentral.com/amb...d-sd-card.html
    02-19-2018 10:28 AM
  5. PastorJerryP's Avatar
    see my original post: new card; nothing on it; mounts fine in another phone; and another card (working in my phone) causes same behavior in my wife's phone. It seems to be a problem with the phone, not the card.
    02-19-2018 11:18 AM
  6. B. Diddy's Avatar
    Oh right, sorry! I guess I'd go back to the possibility that there's a problem with the SD slot. Try using a can of compressed air to blow out the slot, in case there's some dust or other debris in there that's causing problems. Otherwise, you'd probably have to avoid using a card, or bring it to a repair shop.
    PastorJerryP likes this.
    02-19-2018 12:12 PM
  7. PastorJerryP's Avatar
    Reporting: SD slot looks clean; compressed air squirt didn't seem to affect behavior. Looked at what it would entail to physically replace the card slots (need to micro weld onto board) - and not going to pursue that. So ... sadly am giving up. Thanks B. Diddy, for the advice along the way!
    B. Diddy likes this.
    02-26-2018 12:35 PM

Similar Threads

  1. Android Oreo rollout resumes for Galaxy S8/S8+
    By VW Maverick in forum Samsung Galaxy S8 & S8+
    Replies: 155
    Last Post: 05-21-2018, 01:06 PM
  2. When is the note8 getting oreo?
    By Android Central Question in forum Samsung Galaxy Note 8
    Replies: 27
    Last Post: 02-23-2018, 04:19 PM
  3. S-Note not starting anymore on Galaxy Note Pro 12.2
    By Gomox in forum Samsung Galaxy Note Pro 12.2
    Replies: 2
    Last Post: 02-16-2018, 08:21 AM
  4. Restore photos from Galaxy cloud
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-15-2018, 11:17 AM
  5. I've lost the ability to schedule a message on my Galaxy Note 2
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-15-2018, 06:06 AM
LINK TO POST COPIED TO CLIPBOARD