1. sheep2763's Avatar
    We have a Galaxy J5(2016) and when paired with Jabra earpiece will sometimes use the speakerphone instead when making a call. It responds to "Call XXXX" given verbally but then says "calling XXXX on speakerphone" and uses the speaker. When answering a call although Bluetooth symbol is lit (green) to show it is linked it does not come through to earpiece, you have to press it to off and then press again - it then works. We have changed the earpiece for a new one and the same thing happens - any ideas?
    08-25-2018 01:15 PM
  2. Rukbat's Avatar
    Go to the Bluetooth page. Find the Jabra line. Tap the gear on the right. See if Phone Calls (pr equivalent) is turned on (or even there). If it's off, turn it on. If it's not there, the Jabra doesn't have a "phone call profile".

    Ideas? With Samsung? I don't think they've gotten to that page yet. Disable Bluetooth then enable it to turn on the phone profile? That sounds like a joke, but I wouldn't put it past them.
    08-25-2018 01:39 PM

Similar Threads

  1. My youtube and playstore are not working .
    By Lokesh kumar10 in forum Android 7.0 Nougat
    Replies: 1
    Last Post: 08-26-2018, 02:43 AM
  2. How do I root Samsung Galaxy Note 4
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-25-2018, 03:44 PM
  3. galaxy s6 g920p middle frame
    By chromemike in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 08-25-2018, 01:53 PM
  4. Replies: 1
    Last Post: 08-25-2018, 12:51 PM
  5. Anyone else having a problem updating Galaxy App store?
    By Starfleet Captain in forum Samsung Galaxy Note 9
    Replies: 2
    Last Post: 08-25-2018, 10:36 AM
LINK TO POST COPIED TO CLIPBOARD