1. Beaverslayer's Avatar
    For some reason the time on my 1Weather widget lags behind by a couple of minutes. It'll catch up, then lag again. I tried the stock clock widget and it was spot on. I tried clearing cache and data, removing the widget, restarting the phone and reinstalling the widget. Also, uninstalled the app, restarted the phone, then reinstalled the app but it persist. I don't have any third party apps for RAM management or anything that could cause this. Anyone else experiencing this? I've concluded it's probably the app, but would like y'alls thoughts and opinions on the matter, please! Oh, forgot to add in running the latest software; 5.1.1
    12-07-2015 03:45 PM
  2. Ryche's Avatar
    Could it be an issue with 1Weather widget itself? From your description, it sounds like their current build has an issue - especially since you've uninstalled and reinstalled only to have the issue persist. I'll admit I just use the stock clock in the upper left of the screen. For weather, I use Weather Underground, and haven't had an issue.
    12-26-2015 05:08 PM
  3. John W. Click's Avatar
    No, I am having the same issue with the 1 weather widget, and have been for a while. I finally got so aggravated that I left a one star review at Google Play and (GASP!) got a reply from an actual person. This Living Being said that "something had changed in the android system (sic)" that created this error. I was also told in the reply to my review that there was supposed to be an "update next month" ( wrote the post in December) that should take care of the issue. I keep checking because I have used this app since my EVO 3D days without issues, but the version remains at 3.5.5, released October 27th of 2015. I used Weather and Clock widget for a while: nice and works well, but no weather alerts from NOAA or emergency services. I am currently using Go Weather, which I paid a lot of money for, but it does have everything 1weather does, and the widgets stay in sync, as do Weather and Clock widgets in their app.
    01-12-2016 11:25 AM
  4. Beaverslayer's Avatar
    Hey, thanks for the update. Haven't seen anything on the problem and was beginning to think it was only me. I'll be glad when they push the update.
    01-12-2016 12:37 PM
  5. Golfdriver97's Avatar
    I have 1Weather myself, but don't use their widgets. I will see if it happens on a Nex5X
    01-12-2016 12:47 PM
  6. Golfdriver97's Avatar
    Update: the widget did get out of sync by a minute. Clicking the refresh button on the lower left corrected the time
    01-13-2016 05:19 PM
  7. Beaverslayer's Avatar
    Mine lags up to 5 minutes behind at times. Refresh catches it up. It doesn't do that on my Galaxy S3 or my LG tablet. They stay spot on.
    01-13-2016 10:32 PM
  8. Amylogamy's Avatar
    Hi.

    I just started having the same problem today. All of the sudden my weather widget stopped working and it is stuck with this morning's hour, city and degrees. First I thought it was my GPS not working but my Goggle maps is working fine. Does this mean that I have to wait for the Galaxy update to have this problem fixed? I have a Galaxy 4. Before I read your post I shut down the phone a restarted it again twice thinking this was going to fix it. I also deleted and added the weather widget again but nothing worked. When is the update supposed to take place?
    01-14-2016 12:01 AM
  9. John W. Click's Avatar
    According to the response I got: "scheduled for next month", which, as I gave it a one-star review on Google Play (the only way to get their attention), I took to mean this month, as I wrote the review in December. So far, the app has not been updated, as the version number is still at 3.5.5, release October 2015....
    01-14-2016 03:52 PM
  10. John W. Click's Avatar
    As far as I can tell, its not any one phone, and it is just their app: other apps like Weather and Clock Widget etc. have no problem with their widgets. From One Louder's reply, I was led to believe it should happen some time this month (January), but so far nothing...
    01-14-2016 03:59 PM
  11. Amylogamy's Avatar
    Hi,

    Mine is working again. There was another person with the same problem like me with the Galaxy4 Weather Widget. It might have been a problem with their service itself.

    Thank you.
    01-16-2016 12:10 PM
  12. freedomx20a's Avatar
    Plus it has tons of ads

    posted via the lovely innovative Priv by BlackBerry - Powered by Android
    01-16-2016 12:51 PM
  13. John W. Click's Avatar
    I tried re-downloading it and it worked fine...for a time, and then it started up again, same problem. I will wait until they publish the official update and try again.
    01-19-2016 03:36 PM

Similar Threads

  1. Is there a "dark" mode for the OS?
    By Nodnerb in forum Moto 360 (2015)
    Replies: 7
    Last Post: 04-20-2016, 01:15 PM
  2. Replies: 2
    Last Post: 01-20-2016, 04:21 AM
  3. Replies: 1
    Last Post: 12-08-2015, 07:53 PM
  4. Replies: 1
    Last Post: 12-07-2015, 04:19 PM
  5. why will my S5 not connect to the server in car model
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-07-2015, 03:12 PM
LINK TO POST COPIED TO CLIPBOARD