1. AC Question's Avatar
    Downloaded the most recent software update for my Galaxy S6 Active, now I have a pop up that WILL NOT go away "Unfortunately, IMS has stopped working." Cannot restart my phone, cannot turn off the phone...as soon as you hit "ok" for the pop up, it immediately comes back. HELP!
    07-15-2016 10:39 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Was it an official system update pushed over-the-air?

    You can force a shutdown by pressing and holding Power and Vol Down together for about 10-15 seconds. Then boot into Recovery Mode and wipe the cache partition: https://support.t-mobile.com/docs/DOC-21095. Reboot the system again normally, and see if the problem persists.

    If it continues, see if it persists in Safe Mode: https://support.t-mobile.com/docs/DOC-21007
    07-15-2016 05:12 PM
  3. Phoneguy108's Avatar
    My phone was a brick after the upgrade to 6.0. I had issues with the messenger app as well.
    I did a factory reset and it has been working great since then.
    07-15-2016 11:22 PM
  4. 504sweetiekins's Avatar
    I am not the most tech savvy person at all. I cleared app caches, force stopped apps, and cleared the system cache, to no avail. I turned off the backup and sync feature of my service provider. Messages>Settings>AT&T Messages Backup & Sync. It seems to have stopped. Hope this helps someone.
    Phoneguy108 and B. Diddy like this.
    08-14-2016 11:57 AM
  5. Giri Reknar's Avatar
    Thanks this was good lead and I handled it differently, Thanks
    09-28-2016 10:15 AM
  6. Frmdiver1's Avatar
    Welcome to Android Central! Was it an official system update pushed over-the-air?

    You can force a shutdown by pressing and holding Power and Vol Down together for about 10-15 seconds. Then boot into Recovery Mode and wipe the cache partition: https://support.t-mobile.com/docs/DOC-21095. Reboot the system again normally, and see if the problem persists.

    If it continues, see if it persists in Safe Mode: https://support.t-mobile.com/docs/DOC-21007
    The fix is actually much simpler if this is happening on AT&T phone the Backup&synch messages is likely to be the cause of this issue. Turn it off and the "IMS serv stop" message popup will stop. Apparently it is not getting along with the latest Marshmallow update. I just fix my wife's S7 by turn it off. Go to Messages>more>settings>AT&T Backup&synch and turn it off.
    B. Diddy likes this.
    10-04-2016 09:25 AM
  7. GandalfPR's Avatar
    I found the probable cause of the problem. You need to activate the Messaging app to "appear on top". To do that, go to Settings -> Apps -> Application manager -> (press the 3 dots on the upper right corner to access the pull down menu) -> Apps that can appear on top.

    On that screen look for Messages and move the slider to the "on" position and voila!.... problem gone.

    Do the same for each app that starts sending similar messages (for example, in my case I got a similar message from Google contacts and just by turning on the Contacts option to appear on top solved the problem.

    Hope this helps!
    12-09-2016 10:17 AM

Similar Threads

  1. Replies: 1
    Last Post: 09-18-2016, 01:05 PM
  2. Why won't my Google Nexus 5 work?
    By AC Question in forum Google Nexus 5
    Replies: 1
    Last Post: 07-15-2016, 06:03 PM
  3. Replies: 1
    Last Post: 07-15-2016, 05:52 PM
  4. Which has better camera,the one plus 3 or the huawei p9?
    By amr ashraf mostafa in forum OnePlus 3 & 3T
    Replies: 0
    Last Post: 07-15-2016, 07:54 AM
  5. Fitbit working with the Samsung Gear S2
    By johnmcc0710 in forum Fitness Trackers
    Replies: 0
    Last Post: 07-15-2016, 07:45 AM
LINK TO POST COPIED TO CLIPBOARD