1. SpikedKnight's Avatar
    To make a short story long, I’ve had numerous Galaxy devices, tried the LG V10 last year and while a fine phone, wasn’t my cup of tea. I am outdoors in the weather a lot, so the Active line was on my radar, but with the S7A “potentially” having waterproof issues and my desire to save money at the moment, picked up a clean Blue Camo S6A 64gb on Swappa. I’ve had the phone now for about 6 weeks now with pretty much zero issues, except once or twice getting a random “moisture detected” warning that quickly disappeared.

    Fast forward, the other morning I woke up and that warning was on my screen but the phone was full (or almost full) so I didn’t think about it.

    Last night it absolutely will not charge, every cable in the house triggers that moisture warning. 2 reboots, one unplugged, one plugged in. Both cables I tried are OEM Samsung cables & chargers, no luck. Threw it on a wireless charger and ordered another one, so I’ll be alright until I figure out what to do. But in the car I decided to try it out, 12v car charger & an Anker wire and it started to charge. Get to work, can’t get it to work with any wires again.

    While I do not know the history of the phone prior to my ownership, I can state with certainty that it has not been splashed or submerged in any way by me. The only moisture I could have subjected it to, would be with the phone in an armband while I run and sweat, but that amount of condensation cannot still exist 18 hours later, even so, I gave it a blow drier treatment this morning before work just in case. And I pulled the SIM card tray and the water sticker inside is still all white, so that’s a plus.

    Is this a sign of a prior submersion and an issue with corrosion? Is this best resolved by replacing the charging port or is that not a solution. I was hoping this phone would work for the winter until we see what the S8 looks like for a new device, but am I just cursed to be stuck with slow wireless charging until then?

    Thanks in advance
    11-02-2016 01:39 PM
  2. SpikedKnight's Avatar
    On the way home, the car charger worked for about 30 seconds before the message popped up. That's fun.

    I'm just curious, this is an unheard of issue while searching the Internet, so it may be a broken component? Already removing apps and possibly doing a factory wipe this weekend just to rule out a software glitch.
    Weirdness.
    11-02-2016 06:31 PM
  3. Patricia Dunn2's Avatar
    I have the same phone and love it but I did have that issue once and I tried everything you did.but my husband told me to blow the changing port out and let it set.i did and also took the extra step and placed it in a bowl of dry rice.it absorbed the moisture and haven't had a problem sense.hope this helps in the future as this post is like a month old and I'm sure you have fixed your issue.
    anon(632115) likes this.
    12-03-2016 01:48 AM
  4. Patricia Dunn2's Avatar
    It's because of the charging port,no app is responsible for that message.there could be a tiny drop of moisture on your charger and the phone will detect it...it's a preventative for destroying the phone or causing corrosion
    anon(632115) likes this.
    12-03-2016 01:50 AM

Similar Threads

  1. when will pixel cases made by google be available in india?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-04-2016, 11:02 PM
  2. Android/google pay in canada?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 11-09-2016, 01:35 AM
  3. LG G Pad 8.3 error: device not found. Plz help!!
    By old_zealand in forum LG G Pad 8.3 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 11-02-2016, 10:35 AM
  4. Replies: 1
    Last Post: 11-02-2016, 10:34 AM
  5. LG G Pad 8.3 error: device not found. Plz help!!
    By old_zealand in forum Android 6.0 Marshmallow
    Replies: 0
    Last Post: 11-02-2016, 10:23 AM
LINK TO POST COPIED TO CLIPBOARD