1. AC Question's Avatar
    I blocked the short message by accident on my galaxy S6 Active. How do I change that. I have tried to find the applications manager that I have seen in other forums but can't find it, I don't think it is in the same place since the updates. Please help and thanks in advance.
    07-03-2017 11:05 AM
  2. Javier P's Avatar
    Oh man, those Samsung links use to give problems here. Try this.

    Settings - applications - three dots top right - special access - use premium SMS service - message service and choose between the three options.
  3. PJRed2008's Avatar
    Welcome to the forums. Not sure what 'short message' is...SMS? Anyhow, apps manager is in Settings, Apps, Apps Manager if you have Nougat.

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Android Central.
    07-03-2017 11:57 AM
  4. Georgiabell's Avatar
    how to unlock short message on samsung galaxy s6-19642536_1495081263869026_3263483920035013692_n.jpg

    When I tried to text a short message to a 5 digit number a message popped up that said "Message service would like to send a message to 26739, Allow? This may result in charges"

    I somehow blocked this service. I have seen in other sites how to unblock by going through Applications manager and then permissions, example:
    Go to Settings>
    Application manager>
    scroll over to All >
    scroll down to messaging>
    scroll down to permissions>
    make your selection. Allow all, ask, or do not allow.

    I can't find this section on my Samsung Galaxy S6 Active, I could before the updates but not now.
    07-03-2017 01:03 PM
  5. PJRed2008's Avatar
    I can't find this section on my Samsung Galaxy S6 Active, I could before the updates but not now.
    Thanks much for the clarification and screenshot. Like your username I'll ask to have the thread moved to a forum as I don't have that phone.
    07-03-2017 01:08 PM
  6. Georgiabell's Avatar
    Thank you!
    07-03-2017 01:12 PM
  7. Laura Knotek's Avatar
    I've moved your thread to the Samsung Galaxy S6 Active forum so more people who use this phone will be able to assist you.
    07-03-2017 01:19 PM
  8. Javier P's Avatar
    Click image for larger version. 

Name:	19642536_1495081263869026_3263483920035013692_n.jpg 
Views:	7 
Size:	60.5 KB 
ID:	263033

    When I tried to text a short message to a 5 digit number a message popped up that said "Message service would like to send a message to 26739, Allow? This may result in charges"

    I somehow blocked this service. I have seen in other sites how to unblock by going through Applications manager and then permissions, example:
    Go to Settings>
    Application manager>
    scroll over to All >
    scroll down to messaging>
    scroll down to permissions>
    make your selection. Allow all, ask, or do not allow.

    I can't find this section on my Samsung Galaxy S6 Active, I could before the updates but not now.
    Welcome to the forums! You need to change the Premium SMS settings. See if these instructions work for you.

    https://forums.androidcentral.com/e?...token=ZngQSEJm
    Laura Knotek likes this.
    07-03-2017 01:20 PM
  9. Javier P's Avatar
    Oh man, those Samsung links use to give problems here. Try this.

    Settings - applications - three dots top right - special access - use premium SMS service - message service and choose between the three options.
    07-03-2017 01:23 PM
  10. Georgiabell's Avatar
    Thank you so much!! It worked! I have been trying to get this fixed for two days. I can't thank you enough!
    Javier P likes this.
    07-03-2017 01:29 PM
  11. Javier P's Avatar
    Thank you so much!! It worked! I have been trying to get this fixed for two days. I can't thank you enough!
    Haha. Glad it helped! See you around the forums.
    07-03-2017 01:58 PM
  12. Raza ullah's Avatar
    I have the same problem but solution is not that same i have glaxay s6
    10-12-2018 03:26 AM
  13. Raza ullah's Avatar
    I blocked the short message by accident on my galaxy S6 How do I change that. I have tried to find the applications manager that I have seen in other forums but can't find it, I don't think it is in the same place since the updates. Please help and thanks in advance.
    10-12-2018 03:27 AM

Similar Threads

  1. Amazon Underground - Unable to Download Free Apps
    By KimDStuart in forum Ask a Question
    Replies: 5
    Last Post: 07-17-2017, 01:40 PM
  2. Replies: 4
    Last Post: 07-05-2017, 06:42 PM
  3. Hooking my LG V20 to a car stereo?
    By silverfang77 in forum LG V20
    Replies: 8
    Last Post: 07-04-2017, 08:46 AM
  4. How to setup tablet to LAN and Internet in same time
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-03-2017, 10:06 AM
  5. Samsung S7 transparent status bar
    By Diamond Dozen in forum Ask a Question
    Replies: 1
    Last Post: 07-03-2017, 09:25 AM
LINK TO POST COPIED TO CLIPBOARD