1. 2FunR1's Avatar
    My fast charger is not working ...it's just charging regular and not fast charge

    Posted via the Android Central App
    10-24-2015 03:29 PM
  2. radiogirl83's Avatar
    Original cable and charging block from the box? I found older cables often don't work

    Posted via the Android Central App
    10-24-2015 03:31 PM
  3. 2FunR1's Avatar
    Yes ..and I tried my friends fast charger still no fast charge ...don't know if it's my phone or a software issue ...next step is to maybe try a fast charge wireless charger pad ....

    Posted via the Android Central App
    10-25-2015 03:49 PM
  4. carraser891's Avatar
    Yes ..and I tried my friends fast charger still no fast charge ...don't know if it's my phone or a software issue ...next step is to maybe try a fast charge wireless charger pad ....

    Posted via the Android Central App
    This happened to me earlier today. It just said charging. I unplugged it and plugged it back in again then it said fast charging. Not sure if that's supposed to happen.

    Posted via the Android Central App
    10-25-2015 11:00 PM
  5. cmoG22's Avatar
    Same here. Usually it takes a few unplugging & plugging back in (or even socket switch resets) for it to kick in. Not a huge deal, but a bit of an annoyance.
    10-26-2015 12:17 AM
  6. radiogirl83's Avatar
    Actually had it yesterday with original cable and plug. Hope it had something to do with the socket...

    Posted via the Android Central App
    10-26-2015 01:51 AM
  7. RichBrown68's Avatar
    I read that a huge batch of the phones went out with defective cables. So contrary to what one person said about making sure you use the original cable, I went and got a new cable but used the brick that came with the phone. I now have zero issues with fast charging.

    Posted via the Android Central App
    10-26-2015 07:52 AM
  8. 2FunR1's Avatar
    I must have a defective phone ... I tried different cables and still nothing. .checked different sockets in the house ...thought maybe it was the charger but it's charging my friends s6 edge and fast charging ...

    Posted via the Android Central App
    10-26-2015 09:16 AM
  9. anon(607340)'s Avatar
    The problem with the fast chargers are that Samsung didn't indicate which prong is the Ground. Typically this is done by having one prong slightly bigger so that it only fits in the correct side of the outlet.

    Take the wall wart (the part that plugs into the wall) and flip it around, plug it back in. Works just fine.
    10-26-2015 12:19 PM
  10. GibMcFragger's Avatar
    It's A/C, neither one is ground. It's hot and neutral.
    10-26-2015 02:18 PM
  11. Snappy Phoenix's Avatar
    Mine too, sometimes it does fast charging and sometimes not, it depends on the phone's mood it seems.
    10-26-2015 06:01 PM
  12. anon(607340)'s Avatar
    It's A/C, neither one is ground. It's hot and neutral.
    advice still stands lol
    GibMcFragger likes this.
    10-26-2015 06:57 PM
  13. Beretta96's Avatar
    My phone came with a defective charger that I swapped out at a Verizon store.
    10-26-2015 10:28 PM
  14. Joe Ferraino's Avatar
    Not sure if this working as designed or not but i can pretty much produce this at will with my new S6 Edge+. If i plug the charger into the phone while the screen is off/locked it will say "charging" only. If I plug it in when the screen is on/unlocked it will say Fast Charging. Like I said i can reproduce this everytime.

    Posted via the Android Central App
    10-27-2015 05:51 PM
  15. skippyg's Avatar
    I switched to using my old note 4s cable and now it works everytime. Pretty the cables are deffective

    Posted via the Android Central App
    10-28-2015 09:02 AM
  16. radiogirl83's Avatar
    Been having new issues with my charger. I'll plug it in and it says 'cable charging'. I then plug in different cable and it starts fast charging. If I then plug in the first cable again....it says 'fast charging' again. Argh! So. Weird.

    Posted via the Android Central App
    Snappy Phoenix likes this.
    10-28-2015 12:36 PM
  17. Ken Allen3's Avatar
    It's a known issue guys. Defective chargers and cables have shipped with new devices. I also believe it's a software issue with the phone as I know for sure my cable and charger are not faulty and it sometimes happens me. Whenever it happens I then unplug the cable and plug it back in and it fast charges.

    Posted via my SM-G928F
    10-28-2015 04:20 PM
  18. Matt Behnken's Avatar
    Yeah sometimes the defective chargers work after a few plugins but they need to be perfectly straight during insertion and a tiny bit of pressure to keep the contacts touching for 2 seconds. Btw the app Ampere i think its called is awesome. Helps u see which usb cords, ports, charging outlets work the fastest to charge. Im not a dev or anything i use it on all my devices. I found out my tab S prefers non fast charging by hours.

    Posted via the Android Central App
    Ken Allen3 and MikeB17 like this.
    11-07-2015 12:49 AM
  19. pb_david's Avatar
    The problem with the fast chargers are that Samsung didn't indicate which prong is the Ground. Typically this is done by having one prong slightly bigger so that it only fits in the correct side of the outlet.

    Take the wall wart (the part that plugs into the wall) and flip it around, plug it back in. Works just fine.
    12-12-2015 02:46 PM
  20. pb_david's Avatar
    Oopps. Thought it was the answer but just proved it wrong. Next!!
    12-12-2015 02:49 PM
  21. EldoradoSan's Avatar
    I had to reboot the phone in order for it to begin fast charging yesterday. Once I did it wasn't an issue. It had been several days since I had rebooted the phone.
    12-14-2015 12:34 PM
  22. Jay Gamblore's Avatar
    The problem with the fast chargers are that Samsung didn't indicate which prong is the Ground. Typically this is done by having one prong slightly bigger so that it only fits in the correct side of the outlet.

    Take the wall wart (the part that plugs into the wall) and flip it around, plug it back in. Works just fine.
    This seems to have resolved it for me.. Thanks

    Posted via the Android Central App
    01-20-2016 11:58 AM

Similar Threads

  1. Nexus 5x Fingerprint hardware not available?
    By Zac Herrod in forum Nexus 5X
    Replies: 13
    Last Post: 08-10-2016, 06:28 PM
  2. Character count not working for text messages galaxy note 5
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-24-2015, 02:25 PM
  3. Why is the keyboard not coming up on my smartphone?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-24-2015, 02:23 PM
  4. Swiftkey is not working but only in my email app?
    By kwitel in forum Android Apps
    Replies: 0
    Last Post: 10-24-2015, 02:10 PM
  5. Why is the keyboard not coming up on my smartphone?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-24-2015, 02:03 PM
LINK TO POST COPIED TO CLIPBOARD