1. Kay Drayton's Avatar
    Hi everyone... I'm up ****s creek here and need some advice.

    I have a gs6 edge tmoble 64gb running stock 5.1.1. I rooted the device tonight via Odin & the S6 unibase TAR, the root took but my gapps got hinky, nothing would connect, I tried to update the specific apps I suspected (play, framework ect) but to no avail it didn't work. I then figured I would just flash the CarHD rom hoping that would resolve the issue.

    In the process I needed to create a custom recovery so I flashed TWRPS6.edge using Flashify. Up to this point all was well, it said it was flashed & needed to reboot. The phone rebooted & has been stuck on the samsung screen for over an hour now. I can not power down the phone because while the screen will turn off for a second or two it just comes right back on like it never powerd down.

    I was able to get it into download mode bu the computer does not recognize it when plugged in (I'm guessing cause the drivers havent loaded on the phone yet). I tried to enter custom recovery by holding all the buttons until the phone powered down & letting off the volume down button but it didn't work (the reverse worked for getting into download mode).

    So yea, now I'm stuck on this screen , not sure what to do, I suppose the charge will eventually die & the phone will shut down but it's likely to enter the loop on power up. so any idea would be greatly appreciated.

    UPDATE: Unfortunately my hope of it dying and resetting didn't work, Overnight I downloaded the stock firmware, placed the phone on an ice-pack (w/a towel between) because it was getting so hot, woke up & it had died. Got up this morning, powered it back on and it was still in the same loop :/ but after trying several tries I was able to get the phone into download mode.

    Now I'm trying to get enough juice in it for the computer to find it so I can push the stock rom, I'll update but any help would be GREATLY appreciated.

    UPDATE 2: ok, so I've been able to push the stock apk via oden, phone boots fine, all my stuff is still there but there is still the problem with googles apps not working. They just say "cant connect" (no reference number).

    Once I had stock pushed i re ran root (S6-UniBase_BOG8_v2.tar) used root checker & it's coming up good. this is as far as I can get. I want to flash CarHD but it says I need custom recovery FIRST. I have tried flashing (TWRP.S6.Edge.img) via flashify, no luck, phone gets stuck in loop. Then I pushed the twrp-2.8.6.0-zeroflte.img.tar via Odin & the phone reboots normally but when I try to boot to custom it gets stuck in the loop.

    UPDATE 3 FIXED GAPPS ISSUE! After running the samsung firmware via Odin (before rooting again), went into the stock recovery & did a factory restore with wipe cache. I lost everything on the phone but now it's clear that the problem is DEFIANTLY TWRP.

    It just wont take and any time I try to enter custom recovery it loops. I just re-downloaded the file to make sure nothing is corrupt in the first one & same problem. At this point I'm just gonna leave it at this since the gapps issue is fixed & I can push root so I can fix the high ram issue but it would be good to get a grasp on the issue.

    Maybe this can help others... Who knows!
    umataro42 likes this.
    09-05-2015 12:34 AM
  2. Robbie Doo's Avatar
    You say when you're in download mode Odin doesn't see your phone?

    Posted via the Android Central App
    09-05-2015 09:18 AM
  3. Kay Drayton's Avatar
    Yea, that is what I said but I think the problem was that I forgot to push the up volume rocker, once I did that the computer found it. I was just able to flash the stock rom, it went through, got rid of the loop but took the phone to the original state where Gapps isn't working & it lost root. I'm going to reflash the stock rom again to see if that cleans it up. Also, I did wipe the cache before the custom recovery.
    09-05-2015 09:52 AM
  4. Robbie Doo's Avatar
    If you flashed the stock ROM, the gapps are usually included? That's weird.

    Posted via the Android Central App
    09-05-2015 04:43 PM
  5. neebi007's Avatar
    U installing wrong twrp
    U need 2.8.7.1
    And if ur gapps not connecting and u have root use a root browser goto "etc" folder and delete "host" file, clear data and cache from gapps. It should work.

    And just out of line what you explained and how u obtaining root. You must have tripped knox?

    Sent from my SM-G925F using Tapatalk
    09-25-2015 05:30 AM
  6. neebi007's Avatar
    [HOWTO][GUIDE] Flash anything on G925F without tripping Knox - http://forum.xda-developers.com/show....php?t=3158606

    Sent from my SM-G925F using Tapatalk
    09-25-2015 08:07 AM
  7. FelipeJV's Avatar
    Thanks!
    10-15-2015 01:35 PM
  8. umataro42's Avatar
    A friend just got into the same situation yesterday, after trying to flash TWRP with Flashify. If only we'd seen this before that, but I appreciate your account of what you did.

    Was there anything in particular you did to finally get into download mode? We kept trying (hold down home, power and volume down) but it just keep going to the boot screen. Or was it just a matter of you kept trying the same thing but it finally worked?

    Any help is appreciated, thanks in advance!
    11-02-2015 01:59 PM
  9. infiniteloops6edgelol's Avatar
    U installing wrong twrp
    U need 2.8.7.1
    And if ur gapps not connecting and u have root use a root browser goto "etc" folder and delete "host" file, clear data and cache from gapps. It should work.

    And just out of line what you explained and how u obtaining root. You must have tripped knox?

    Sent from my SM-G925F using Tapatalk


    Sup breh just wanna say thanks to you for saying that I need the TWRP version 2.8.7.1 to make sure my TWRP works properly with my International S6 Edge.

    I got the phone brand new for like 30-40 mins and I rooted it successfully and then I tried to install TWRP but it seems that I installed the wrong one and I got stuck in a boot loop. I was frustrated but thanks to you my phone is working properly now. (After getting into the 2.8.7.1 TWRP, I flashed my new ROM etc).

    Therefore, just a word of warning to all the people out there, be careful when Googling for "S6 edge TWRP flash" or w/e because the websites might not give you the proper TWRP program.

    And ye I created this account just to tell this hence the username lol. Once I press log out I can't ever log back in coz I'm using a throwaway email. ciaooooo
    11-23-2015 11:07 AM
  10. kamkalsi72's Avatar
    don't use flashify that is the problem. download the tar file and flash it via odin
    12-06-2015 01:59 PM
  11. champion 54's Avatar
    Hi, I'm Gregg, my phone android g6 is stuck on twrp this is the only screen i have, I'm not able to even go go home. I tryed takin baths out, power. volume rocker, nothing, keeps looping. Please help.. 9417946598. Thankyou
    07-15-2016 01:03 PM
  12. Alex amk's Avatar
    hey well my samsung galaxy s6 edge is the same althought i just wiped the whole ******* system out and so on it keep tryna open and saying samsung galaxy s6 edge then going to power on but the screen never appeared so it like shutof then shuton any ideas? i dont really knew that this will happen i flashed something using twrp maneger which i could flash with but now since i wiped everything what should i do? confused. and i hope i'll get help because otherwise i will go buy a new phone :/
    09-24-2016 02:09 AM
  13. erikpg's Avatar
    How did you get the computer to recognize the phone? When I'm in the TWRP, the computer recognizes the phone, but I can't drag anything in to it.
    But when I go to the Downloading mode, the computer can't find the phone. It makes the sound when something is connected (and disconnected) but I can't find it on my computer.
    Please help. I don't know a lot about this and my phone is stuck on the Samsung load up screen, and I can only open the TWRP or the Downloading mode.
    07-31-2017 05:43 AM

Similar Threads

  1. Media volume turns up on its own...
    By cristina0709 in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 09-06-2015, 03:10 AM
  2. S5 wont charge anymore
    By Patrick Smith12 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 09-05-2015, 06:42 PM
  3. Why wont my earbuds work with my HTC M7?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-05-2015, 04:16 AM
  4. How can i get keyboard in my oppo R1001 phone
    By Harsh joshi in forum Ask a Question
    Replies: 0
    Last Post: 09-05-2015, 12:28 AM
  5. Replies: 1
    Last Post: 09-05-2015, 12:06 AM
LINK TO POST COPIED TO CLIPBOARD