1. Chelsea Small's Avatar
    I am one of those people that would like a mild vibration to ensure I'm actually tapping the keys as expected (especially while getting used to the feeling of the edge). I was thrilled to see that I would have the option to set the intensity of the vibrations as well, so I could configure it to be light, yet not annoying.

    As I was setting everything up yesterday, I noticed that my option for Vibration Feedback and Keyboard Vibration are disabled. They are fully greyed out and I cannot flip them on or off. The vibration on my device does work for phone calls, texts, app notices, etc. I have verified that my vibration intensity is above zero, my power-saving mode is set to off, and I cannot find another setting that would be overriding my ability to set this feature.

    Has anyone had a similar issue? Any ideas or suggestions on how to resolve?
    04-12-2015 12:29 PM
  2. westside7968's Avatar
    I just had the same problem with my S6 (not edge), it was working yesterday and then at some point today I noticed the haptic vibration had stopped working, it was really quite random. I messed around with settings for a couple hours and finally gave up and factory reset the phone, but it seems to be working normally now so that may also fix your issue as well. I know it's not ideal to factory reset your phone for something that's seemingly simple like this.. But if it bothers you enough, at least you know how to fix it in the meantime while they work out the bug that's causing the setting to grey out.
    04-13-2015 07:41 PM
  3. raja_fj's Avatar
    Yes, I also happen to have the same problem. I have tried everything possible even checking out the developers option.
    Nothing seems to work. Thinking of resetting the phone.
    I started having this problem only after testing the power saving mode.
    04-24-2015 02:40 AM
  4. GWaLL13's Avatar
    I tested this myself and at first I ran into the same issue. I typically always have power saving mode on, so while it was on, all switches for vibration on soft keys, etc were grayed out and could not be switched on. After tinkering, I shut power saving mode off and the switches were enabled. Also I turned the phone's sound on first. I don't know if that's directly related but I got it to work softer doing that.

    Via the Android Central App on my S6 Edge
    04-24-2015 09:09 AM
  5. colee12's Avatar
    I actually just figured this problem out for myself without a hard reset. For me, it was definitely buggy behavior with the power saving mode. I had it set to turn on once I hit 15% but it seemed like it got stuck there, thus graying out my vibration options and causing my hardware keys to not light up. I went into my settings -> battery and into the power saving mode option. Turned it off, back on, changed the setting to immediately instead of a percentage, toggled it again and it all came back. Had to turn back on a couple settings, but it seems to be a bug in the power saver causing this issue.
    06-02-2015 02:08 AM
  6. fmb123's Avatar
    this worked for me when nothing else did.. I have a S6 Edge too. Had to turn power saving mode ON and change the "trigger" to immediately, then turn it OFF and the vibration started working again.
    Thanks!
    broncop3t3 and Lowrysam like this.
    06-30-2015 12:52 PM
  7. 3liasben711's Avatar
    I found the solution first turn on Ultra Power Saving Mode then on ultra power saving mode go to setting then go on volume then vibration intensity and turn it on. Sorry if this doesn't work but it worked for me!

    Posted via the Android Central App
    12-22-2015 06:19 AM
  8. Lowrysam's Avatar
    I actually just figured this problem out for myself without a hard reset. For me, it was definitely buggy behavior with the power saving mode. I had it set to turn on once I hit 15% but it seemed like it got stuck there, thus graying out my vibration options and causing my hardware keys to not light up. I went into my settings -> battery and into the power saving mode option. Turned it off, back on, changed the setting to immediately instead of a percentage, toggled it again and it all came back. Had to turn back on a couple settings, but it seems to be a bug in the power saver causing this issue.
    This. Worked perfectly for me the first time I tried it. Using Samsung Edge s6 plus. Thanks!
    01-09-2016 12:53 AM
  9. Erin Moody's Avatar
    Omg! COLEE12 You are a genius!
    01-19-2016 04:50 PM
  10. AttyAtPlay_0412's Avatar
    I am one of those people that would like a mild vibration to ensure I'm actually tapping the keys as expected (especially while getting used to the feeling of the edge). I was thrilled to see that I would have the option to set the intensity of the vibrations as well, so I could configure it to be light, yet not annoying.

    As I was setting everything up yesterday, I noticed that my option for Vibration Feedback and Keyboard Vibration are disabled. They are fully greyed out and I cannot flip them on or off. The vibration on my device does work for phone calls, texts, app notices, etc. I have verified that my vibration intensity is above zero, my power-saving mode is set to off, and I cannot find another setting that would be overriding my ability to set this feature.

    Has anyone had a similar issue? Any ideas or suggestions on how to resolve?
    07-29-2016 08:41 PM
  11. AttyAtPlay_0412's Avatar
    Hi. I was just reading at this forum at the moment since I had the same problem a minute ago. You sould try to turn off your power saving icon. Just in case it is turned on.

    Menu
    Slide down the screen
    Then click the power saving icon beside mobile data.


    Hope this helps!😁
    07-29-2016 08:44 PM
  12. NoLuckJustSkill's Avatar
    If you still need help, I might be able to help. I have an s6, and to fix the problem, go to Settings, then Sounds and Vibration, and then scroll down and enable Vibration feedback. This worked for me. Hope it helps you.
    10-31-2016 10:47 PM
  13. s68treefrogs's Avatar
    I'm having a similar problem with the feedback vibration, but I'm pretty sure it's not linked to the energy saving mode. I've already tried toggling the energy saving settings, as well as the settings in sounds/vibrations. Does anyone have any ideas?
    05-04-2017 11:05 AM

Similar Threads

  1. From the s4 to the s6 - miss the menu key
    By Devorah Schiller in forum Samsung Galaxy S6
    Replies: 80
    Last Post: 04-23-2017, 04:20 PM
  2. Samsung galaxy s4 mini not turning on
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 04-26-2015, 04:06 PM
  3. Would you exchange your S6 for this reason?
    By jimbl in forum Samsung Galaxy S6
    Replies: 12
    Last Post: 04-14-2015, 12:26 PM
  4. Why am I getting an echo/feedback with my Note 4?
    By Sue Evans in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 04-12-2015, 10:57 PM
  5. How do I fix syncing disabled?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-12-2015, 11:39 AM
LINK TO POST COPIED TO CLIPBOARD