1. alexjm's Avatar
    My s6 edge keeps randomly deleting texts. It always deletes my most recent recived and sometimes my most recent sent. It's driving me nuts. Does anyone know why this is happening?
    04-13-2015 03:06 PM
  2. alexjm's Avatar
    Bump

    Posted via the Android Central App
    04-14-2015 09:17 AM
  3. Mr_Bugman's Avatar
    I see nobody else has replied so I'm going to take a random guess...

    If you have the Verizon version and using Message+ it has a sync feature. I saw in another post that the sync was causing issues with message viewing when the sync or Verizon Cloud was connected to a device without Message+.

    Not sure what else could be causing messages to disappear other than the settings related to trimming old messages but your description doesn't seem to match that.

    Hope you get it figured out.
    04-14-2015 05:09 PM
  4. alexjm's Avatar
    I have at&t, they just seem to be deleting as im looking at them or before i even get to read them. I cant figure out why its happening. It seriously makes no sense.
    04-14-2015 06:55 PM
  5. jessejw18's Avatar
    I'm having the same problem. AT&T, 32G. Got the phone on the 10th and it started deleting texts on the 12th, both sending and receiving.
    04-14-2015 08:53 PM
  6. jessejw18's Avatar
    I called Samsung support. Ended up going to the app manager >all>message app and clearing the data and cache and it started working again
    04-14-2015 09:46 PM
  7. alexjm's Avatar
    Update: I think I fixed it. Like you jesse i cleared cache and it worked for a few hours then came back. So I went with Mr_bugmans idea and looked up AT&Ts verison of the message sync and disabled it through the AT&t web site and since i havent had a single problem. I truly think that was the issue. Thanks guys, and I hope this helps others. Ill test it out through the next day and let you know.
    04-15-2015 12:11 AM
  8. hellar89's Avatar
    Update: I think I fixed it. Like you jesse i cleared cache and it worked for a few hours then came back. So I went with Mr_bugmans idea and looked up AT&Ts verison of the message sync and disabled it through the AT&t web site and since i havent had a single problem. I truly think that was the issue. Thanks guys, and I hope this helps others. Ill test it out through the next day and let you know.
    Could you tell me how you did this? I have att and have the same problem.
    04-20-2015 09:35 AM

Similar Threads

  1. keeps asking me to choose default launcher
    By MIAMIGUY7 in forum Samsung Galaxy S6
    Replies: 19
    Last Post: 01-31-2018, 09:10 PM
  2. Help, Need to retrieve data from broken phone.
    By gurpalsingh in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 04-13-2015, 03:49 PM
  3. Replies: 0
    Last Post: 04-13-2015, 02:59 PM
  4. Error messages taking over my phone!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-13-2015, 02:52 PM
  5. Why is my phone crashing on stock ROM and the custom ROM as well?
    By Rahul Asawa in forum General Help and How To
    Replies: 0
    Last Post: 04-13-2015, 02:25 PM
LINK TO POST COPIED TO CLIPBOARD