1. davidwilling's Avatar
    So I recently bought my S6 Edge and love it. I did all the updates including a software one, and installed all my email settings as I use Microsoft Exchange. For some reason there were push and notification issues, even after uninstalling the email accounts, so I did a factory restore including the cache, and have reinstalled the emails and now push works fine. Do I risk doing the software update and therefore risk stuffing up my push again, or do you reckon it should be fine......?
    Apologies if this has been raised already; I'm a newbie on here. Loving the forum by the way!
    04-23-2015 07:23 AM
  2. orangemartini's Avatar
    So I recently bought my S6 Edge and love it. I did all the updates including a software one, and installed all my email settings as I use Microsoft Exchange. For some reason there were push and notification issues, even after uninstalling the email accounts, so I did a factory restore including the cache, and have reinstalled the emails and now push works fine. Do I risk doing the software update and therefore risk stuffing up my push again, or do you reckon it should be fine......?
    Apologies if this has been raised already; I'm a newbie on here. Loving the forum by the way!
    I'm confused, your second sentence says you did the software update. Factory reset does not remove that. Did you get another update notice?
    04-23-2015 10:24 AM
  3. davidwilling's Avatar
    Hi orangemartini - In that case, maybe there is another update. When I got the phone 3 days ago, there was a software update notification so I did that pretty much straight away thinking that I may as well have the latest software for the latest phone. After all my email issues, I did the factory restore. Not sure if it reset itself back to factory settings and therefore uninstalled the update; as you say, it shouldn't do that. I may as well give it a go and do the update and if my email goes pear shaped again, then I guess I'll just have to factory restore it again and reinstall and re-setup everything (apps, layout etc). I did back it up on the latest Smart Switch so at least I was half way there!
    04-23-2015 11:49 AM
  4. Sammuel1973's Avatar
    Hi orangemartini - In that case, maybe there is another update. When I got the phone 3 days ago, there was a software update notification so I did that pretty much straight away thinking that I may as well have the latest software for the latest phone. After all my email issues, I did the factory restore. Not sure if it reset itself back to factory settings and therefore uninstalled the update; as you say, it shouldn't do that. I may as well give it a go and do the update and if my email goes pear shaped again, then I guess I'll just have to factory restore it again and reinstall and re-setup everything (apps, layout etc). I did back it up on the latest Smart Switch so at least I was half way there!
    May I ask which is your carrier? I got it shipped from TMobile a few days ago, didn't need to update anything, and have checked everyday since.
    04-23-2015 12:15 PM
  5. davidwilling's Avatar
    Hi Sammuel1973 - I'm actually in Spain so am on Movistar (Telefonica). Its a pain when they release updates individually.... if theres something to update, just ping it out across all networks right?! It may just be a network specific update tbh. I'm still considering doing the update but I'll be pissed if my email goes down again; my exchange email system has so many folders and I have to have all emails downloaded onto the phone so I can have instant access for work purposes. Hey ho..... think I'll give it a go tomorrow. Have to say, apart from the email glitch, once I had done the clear cache and factory reset, its working like a dream; both speed wise and battery strength. I did remove and disable a hell of a lot of unwanted apps though.
    Sammuel1973 likes this.
    04-23-2015 01:01 PM

Similar Threads

  1. How can I move applications on my Android to an SD card?
    By AC Question in forum General Help and How To
    Replies: 4
    Last Post: 04-24-2015, 02:55 AM
  2. Newbie questions and problems?
    By Floridadomer in forum Moto 360
    Replies: 6
    Last Post: 04-23-2015, 06:46 PM
LINK TO POST COPIED TO CLIPBOARD