1. Bill Archinal's Avatar
    I needed to send a text this morning to a 5 digit number to register at an event. Hangouts automatically inserted a +1 before the number so the text did not go to whom it was intended. I found a workaround, I created the number as a contact, edited the number by taking out the +1, sent the text and then deleted the contact. Obviously I do not want to have to do this every time. I can only guess the S6 will automatically insert a +1 every time I send a text to a number not in my contacts list. How do I change the S6 so it will not automatically insert the +1? (I've had the phone for 24 hours)

    Bill Archinal
    04-28-2015 11:50 AM
  2. STARGATE's Avatar
    I've only had my GS6 Edge also for 24 hours and tried to replicate your issue to no avail.

    Have you checked your settings on hangouts?

    Sent From the Gold Platinum Galaxy S6 Edge
    04-28-2015 11:11 PM

Similar Threads

  1. Replies: 16
    Last Post: 09-01-2016, 08:57 AM
  2. Nexus 6 or s6
    By tim3477 in forum Google Nexus 6
    Replies: 37
    Last Post: 05-11-2015, 07:00 AM
  3. Why do I lose my BT and WiFi every day?
    By mbressman in forum Samsung Galaxy Note 4
    Replies: 6
    Last Post: 05-04-2015, 11:14 PM
  4. Replies: 1
    Last Post: 04-28-2015, 12:03 PM
  5. Link phone and notif volume?
    By Evan Sullivan in forum Motorola Droid Turbo
    Replies: 0
    Last Post: 04-28-2015, 10:16 AM
LINK TO POST COPIED TO CLIPBOARD