1. Ryanbuc007's Avatar
    Does anyone know what the the message size limit for MMS messages on the Galaxy S6 Edge and how to increase it? I attempted to send a 1.3MB GIF this morning and I got a message "Picture too large, compressing." So, it converted it to a 14kB image. I attempted to look at the message settings to see if there was a way to increase the message size to 2MB, but did not find an option. On a tutorial website, it stated that there is an option called "Enhanced Messaging" that allows messages to be sent up to 1GB. However, I could not find option in the message settings either. My provider is T-Mobile. Is it possible that they have limited the message size?
    Darren Sands likes this.
    05-07-2015 02:32 PM
  2. DLK1's Avatar
    Does anyone know what the the message size limit for MMS messages on the Galaxy S6 Edge and how to increase it? I attempted to send a 1.3MB GIF this morning and I got a message "Picture too large, compressing." So, it converted it to a 14kB image. I attempted to look at the message settings to see if there was a way to increase the message size to 2MB, but did not find an option. On a tutorial website, it stated that there is an option called "Enhanced Messaging" that allows messages to be sent up to 1GB. However, I could not find option in the message settings either. My provider is T-Mobile. Is it possible that they have limited the message size?
    Looks like T-Mobile is your source of the problem, max size is 1MB. Check out his link to see.
  3. DLK1's Avatar
    Does anyone know what the the message size limit for MMS messages on the Galaxy S6 Edge and how to increase it? I attempted to send a 1.3MB GIF this morning and I got a message "Picture too large, compressing." So, it converted it to a 14kB image. I attempted to look at the message settings to see if there was a way to increase the message size to 2MB, but did not find an option. On a tutorial website, it stated that there is an option called "Enhanced Messaging" that allows messages to be sent up to 1GB. However, I could not find option in the message settings either. My provider is T-Mobile. Is it possible that they have limited the message size?
    Looks like T-Mobile is your source of the problem, max size is 1MB. Check out his link to see.
    05-07-2015 03:12 PM
  4. trevor42088's Avatar
    the 1gb thing is 'simple sharing' and is done thru the gallery app mostly. select a picture to share and the top option, above the rest, should be simple share.
    05-07-2015 05:08 PM

Similar Threads

  1. Replies: 1
    Last Post: 05-08-2015, 01:46 PM
  2. Replies: 0
    Last Post: 05-07-2015, 02:10 PM
  3. Replies: 1
    Last Post: 05-07-2015, 01:24 PM
  4. Replies: 0
    Last Post: 05-07-2015, 11:44 AM
  5. Replies: 0
    Last Post: 05-07-2015, 08:16 AM
LINK TO POST COPIED TO CLIPBOARD