1. Ohioman1972's Avatar
    I have tried to root my S6 Edge by using the [Redacted by Moderator]- I followed the instructions, but nothing happens.
    I press the "Get Root" button. I wait, and I am told to reboot the phone now.
    I do that, press the Download Data button, it says Device Data Updated. Please try Get Root! again.
    I do that, and I see Your device data is still not supported. Stay tuned...

    Root Checker says i don't have root access.
    05-18-2015 12:08 PM
  2. srkmagnus's Avatar
    Take a look at this thread: CF-Auto-Root | Samsung Galaxy S6 Edge | XDA Forums

    The model S6 Edge may affect if you can/can't root: CF-Auto-Root | Samsung Galaxy S6 Edge | XDA Forums

    Please read through and understand the process entirely. Also, be aware that Knox is tripped when you root, which may affect warranty repair in the future if you need to go through Samsung.
    05-18-2015 04:20 PM

Similar Threads

  1. Replies: 7
    Last Post: 08-29-2016, 04:09 AM
  2. Replies: 1
    Last Post: 05-18-2015, 12:23 PM
  3. Why is my Galaxy S3 sending a text message repeatedly?
    By AC Question in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 05-18-2015, 12:13 PM
  4. Can I get some help with my Samsung Galaxy S4?
    By 1marc in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 05-18-2015, 11:44 AM
  5. My new Galaxy S6 is set in Korean, how do I change this to English?
    By kathleen obrien in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 05-18-2015, 11:33 AM
LINK TO POST COPIED TO CLIPBOARD