1. LucasSheep's Avatar
    Hi,

    I am trying to turn on fingerprint lock. When I click on "+ Add Fingerprint" I immediately get an error message saying "Make sure that the Home key is clean and dry, then try again". It does this before even attempting to scan my fingerprint. When I click OK on the message it closes out of the add fingerprint screen straight away. When I go back in there I get the same message immediately.
    Yes - its very very clean, and very very dry.

    Any suggestions?

    Cheers
    Lucas
    07-19-2015 06:27 AM
  2. belodion's Avatar
    Welcome to Android Central.

    Two: try a Cache Partition wipe, and if still no go, try Safe Mode.

    Posted via the Android Central App
    07-19-2015 07:13 AM
  3. LucasSheep's Avatar
    Thanks for your reply belodian! I have tried your suggestion of wiping the cache partition - but still got the same behaviour, so I tried booting into safe mode, and again, I'm seeing the same behaviour. Good to know both those procedures now - but unfortunately it hasn't helped.

    The way it bugs out instantly is making me think the scanner is not actually connected properly internally - are such manufacturing faults at all common?

    Any other suggestions?
    07-19-2015 07:48 AM
  4. Simo 1's Avatar
    Hello Lucas,

    I have the exact same problem right now... Did you find a solution so far ?
    01-24-2016 07:07 PM
  5. gunitlink01's Avatar
    Heat the bottom of the phone, where the home button is with a hair dryer, it worked for me and I had the exact issue
    02-09-2016 07:27 AM
  6. Baretrap's Avatar
    When i enter the "+ add fingerprint" it only scans the middle of every finger and not the whole finger. In thinknming its a hardware problem maybe the scanner is damaged
    04-10-2016 09:24 PM
  7. daidokoro83's Avatar
    I'm pretty sure they are doing it on purpose so we'll exchange the phones. They keep trying to make the phone as annoying to use as possible!
    11-17-2016 03:56 PM
  8. alkemawi's Avatar
    hi >>>
    i have the same problem on samsung note5 n920c After factory data rest
    plz....help me
    11-30-2016 05:48 PM
  9. Omarali1's Avatar
    I am using sumsung galaxy A5 2016 A510F make sure that home key is clean and dry how to solve? Please help me
    10-01-2017 01:08 PM
  10. Omarali1's Avatar
    How to solve fingerprint on sumsung A5 2016 A510F
    10-01-2017 01:51 PM
  11. Heidi Sparklepants's Avatar
    Hello
    I completely reset my s7 just to give it a clean install after using it for a while and now I'm getting that error too.
    It worked perfectly until then. I've tried everything I've read about it and nothing seems to fix it.
    01-18-2018 05:57 PM

Similar Threads

  1. Replies: 1
    Last Post: 05-25-2016, 12:17 PM
  2. Why aren't I receiving ANY notifications on my S6?
    By ruthieragg in forum Samsung Galaxy S6
    Replies: 8
    Last Post: 08-27-2015, 07:31 AM
  3. Replies: 10
    Last Post: 08-03-2015, 08:41 AM
  4. Why aren't I receiving ANY notifications?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-19-2015, 05:06 AM
  5. Samsung galaxy s5 duos display after receiving notification
    By awahab ali in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 07-19-2015, 05:00 AM
LINK TO POST COPIED TO CLIPBOARD