1. Paul Solomon's Avatar
    I have a Galaxy S6 Edge (Verizon) that I just updated to 5.1.1. It has now started randomly rebooting a few times a day. It seems to do this whenever it is on a charger (wireless or wired) and when it reaches 100%, but I have not yet seen it reboot while I've been holding it. This is not the problem where it then starts optimizing apps after rebooting. It just reboots.

    Does anyone have any solutions to this (last resort is factory reset)?
    08-20-2015 10:54 AM
  2. oscarnyc's Avatar
    Have you wiped the cache? I'd try that before resorting to a full reset

    Posted via the Android Central App
    B. Diddy and Paul Solomon like this.
    08-20-2015 12:17 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! Agree with above--steps are here: https://support.t-mobile.com/docs/DOC-21095
    08-20-2015 12:54 PM
  4. Paul Solomon's Avatar
    Thanks, I just wiped the cache and I'll keep an eye on it...
    08-20-2015 03:06 PM

Similar Threads

  1. Replies: 1
    Last Post: 08-20-2015, 12:56 PM
  2. Will the Note 5 in Gold or Silver ever make it to the States?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-20-2015, 10:40 AM
  3. Got the Update for 5.1, Just One Issue...
    By BriniaSona in forum HTC One M9
    Replies: 0
    Last Post: 08-20-2015, 10:39 AM
  4. M9 Wind Mobile Update
    By BriniaSona in forum HTC One M9
    Replies: 0
    Last Post: 08-20-2015, 10:16 AM
  5. Note 5 Edge Up - Plan Switch - Best Buy Sais Phone is ready today.
    By jbomb11 in forum Samsung Galaxy Note 5
    Replies: 0
    Last Post: 08-20-2015, 10:14 AM
LINK TO POST COPIED TO CLIPBOARD