04-03-2019 07:01 AM
53 123
tools
  1. GomerPyleUSMC's Avatar
    Whenever I write a text message, the predictive process always suggests learned words as I begin typing a word. In my case, it is suggesting every e-mail address that my gmail has ever received an e-mail from, that has been CC'd on an e-mail I have received, or that I have sent an e-mail to. It's crazy.

    I am looking for a way to clear ALL learned words in one shot. I know I can do it one at a time when the learned word appears, but that will take forever. There should be a way to clear all of the learned words out of my Samsung S6 Edge plus.

    Further, not all of the learned words even clear when I clear them individually.

    Any help?
    DMgoz likes this.
    10-13-2015 02:50 PM
  2. UJ95x's Avatar
    Go to settings > application management and find the keyboard app you're using. Open that and hit the clear data button
    10-13-2015 02:53 PM
  3. GomerPyleUSMC's Avatar
    Go to settings > application management and find the keyboard app you're using. Open that and hit the clear data button
    Nice and easy! Thanks! Samsung support had me do that to my text message app. It deleted all my conversations. Thanks again!!!
    ladyc0524 likes this.
    10-13-2015 02:58 PM
  4. UJ95x's Avatar
    Nice and easy! Thanks! Samsung support had me do that to my text message app. It deleted all my conversations. Thanks again!!!
    You'd think they'd know better. Glad that worked for you though!
    ladyc0524 likes this.
    10-13-2015 03:00 PM
  5. GomerPyleUSMC's Avatar
    It works for a day or so but something is bringing all the deleted learned stuff back every day. What's the deal?
    10-17-2015 04:23 PM
  6. GomerPyleUSMC's Avatar
    This is maddening. Using the basic Samsung Keyboard on my S6 Edge Plus, I get endless suggested words in the form of an equally endless array of e-mail addresses. It seems every e-mail address to ever interact with my gmail is considered a learned word.

    I have cleared it many times as described above, but it all keeps coming back. Any help?
    11-05-2015 01:36 PM
  7. mixmastasarah's Avatar
    Any fix on this yet? Same thing happens to me and it's driving me insane!!
    GomerPyleUSMC likes this.
    11-24-2015 11:53 AM
  8. doctordwaynewilliams's Avatar
    Go to settings > application management and find the keyboard app you're using. Open that and hit the clear data button
    Thanks for this. I was wanting to do this for a while.

    Note in my house!
    11-25-2015 08:53 AM
  9. mixmastasarah's Avatar
    That didn't work for me
    11-25-2015 02:13 PM
  10. GomerPyleUSMC's Avatar
    Thanks for this. I was wanting to do this for a while.

    Note in my house!
    Only worked for a day or so then all the leared words including email addresses come back.
    11-29-2015 04:57 PM
  11. GomerPyleUSMC's Avatar
    That didn't work for me
    Me neither.
    11-29-2015 04:58 PM
  12. GomerPyleUSMC's Avatar
    UJ95x, are you aware of any other solutions?
    11-30-2015 09:17 AM
  13. GomerPyleUSMC's Avatar
    Noticed lately that its getting worse. Its now suggesting home and personal email addresses of people I know from work. Thing is, I never knew or used their home or personal email addresses. I just use their work email addresses, and never on this phone. I think it is somehow lifting the email addresses from my linkedin account.
    12-11-2015 04:04 PM
  14. xdollface8's Avatar
    Has anyone found a solution for this yet?

    Posted via the Android Central App
    12-27-2015 08:05 PM
  15. Dreadnaught81's Avatar
    Has anyone found a solution for this yet?

    Posted via the Android Central App
    Clearing the data from the keyboard IS the solution. The trick is you have to disable the default setting to sync keyboard data off in your Samsung Account sync settings. Disable that, and clear your keyboard data, all done! Worked for me and hasn't come back!
    ladyc0524 likes this.
    12-29-2015 11:51 PM
  16. mixmastasarah's Avatar
    Clearing the data from the keyboard IS the solution. The trick is you have to disable the default setting to sync keyboard data off in your Samsung Account sync settings. Disable that, and clear your keyboard data, all done! Worked for me and hasn't come back!
    How/where do you do this? I haven't been able to find this.
    12-30-2015 12:05 AM
  17. DMgoz's Avatar
    Having the same issue and can't figure out your solution. Can you walk through how to do that please? The email autoreplacement is maddening.
    01-05-2016 03:12 PM
  18. xdollface8's Avatar
    I'd also like to know how to do this.

    Posted via the Android Central App
    01-07-2016 09:10 PM
  19. xdollface8's Avatar
    I just scrolled my contacts. It also seems that every person who has ever emailed me... Email address has been added as a random contact.

    For example the contact just reads johnsmith@gmail.com

    Posted via the Android Central App
    01-07-2016 09:12 PM
  20. Kelly Kearns's Avatar
    I just scrolled my contacts. It also seems that every person who has ever emailed me... Email address has been added as a random contact.

    For example the contact just reads johnsmith@gmail.com

    Posted via the Android Central App
    There is a place to choose to display only contacts with a phone number. It isn't in contacts settings anymore since I have the Note 5. I accidentally found it the other day and I can't remember now where it was. I'll keep looking.
    01-07-2016 09:21 PM
  21. mixmastasarah's Avatar
    I already have this enabled, still no go. It only works for the contacts view, but not in the word list.

    THIS IS SO FRUSTRATING
    01-08-2016 08:01 AM
  22. Kelly Kearns's Avatar
    Oh.. Misunderstood that you were talking about predictions for typing.

    Is there not a setting to turn off predicting contacts and emojis, etc? I haven't used the stock Samsung keyboard since the Note 2 so I'm not familiar with it.
    01-08-2016 10:49 AM
  23. GomerPyleUSMC's Avatar
    Clearing the data from the keyboard IS the solution. The trick is you have to disable the default setting to sync keyboard data off in your Samsung Account sync settings. Disable that, and clear your keyboard data, all done! Worked for me and hasn't come back!
    I went into Samsung Account settings and turned off some of the syncing stuff that would perhaps be associated with e-mails and such (gmail, people, and social media accounts). Then I cleared the keyboard data. 24 hours later all the learned words are back. Every e-mail address in my gmail history and a bunch that are nowhere to be found in my gmail. Still.

    And my gmail e-mails stopped showing up in the gmail app on my phone.

    Maybe I did something wrong, but again I need specific help.
    01-20-2016 01:39 PM
  24. jsherrouse1's Avatar
    Open settings:
    accounts>Samsung>deactivate Samsung keyboard sync.

    Return to settings:
    Applications>manage applications>Samsung keyboard>clear data...

    (Do not reactive Samsung keyboard sync)

    This should, at least for now, solve the issue until Samsung removes this feature.
    02-01-2016 11:05 AM
  25. FrankieEH's Avatar
    Hey i just got mine fixed. Just click settings-Language and input-samsung keyboard- predicted text OFF

    That should do the trick
    02-17-2016 09:49 PM
53 123

Similar Threads

  1. How to root my g6-u00 phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-13-2015, 07:52 PM
  2. Unsolicited text messages being sent from my Nexus 4 phone
    By Wyn James in forum Nexus 4 Accessories
    Replies: 1
    Last Post: 10-13-2015, 07:51 PM
  3. Galaxy S4 mini GT-I9195, phone is ALWAYS awake ??
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-13-2015, 07:50 PM
  4. Replies: 1
    Last Post: 10-13-2015, 06:02 PM
  5. Why does findmyphone just keep asking me to log in?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 10-13-2015, 04:59 PM
LINK TO POST COPIED TO CLIPBOARD