1. AC Question's Avatar
    Hey fellas,

    so I recently got a used S6 Edge and there was a problem whenever I used headphones. The left earbud works fine but there is hardly any sound coming out of the right one(checked with several headphones, its a phone issue), really just minimal, very very quiet. I naturally figured this was a hardware error so I went to my local phone repair guy and had that part replaced.
    Now, unfortunately the problem still isn't solved. With the new replacement it has gotten a little bit better, but the right earbud is still a lot quieter than the left one. So the repair guy said its a software issue.
    Do you guys know anything about that?
    I'm not rooted and on the official 5.1.1. Just tried factory resetting but that didn't really help. Any suggestions or anything I can look into that might solve this issue, be it rooted or not?
    Cheers
    01-30-2016 07:31 AM
  2. Rukbat's Avatar
    It could be a software issue - it could also be a blown channel on the motherboard. There's no way of telling without first starting in safe mode to make sure it's not a rogue app causing the problem. If that doesn't work, reflash9ing the ROM (it'll wipe everything so back the phone up - see Backing up an Android Device) and, as a last resort, replacing the motherboard.
    01-30-2016 05:55 PM

Similar Threads

  1. s6 update to 6.0/6.0.1
    By zunaer in forum Samsung Galaxy S6
    Replies: 23
    Last Post: 03-17-2016, 05:01 PM
  2. Galaxy S4 Emergency Calls Only, what can I do?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 01-30-2016, 04:33 PM
  3. how do go back to a earlier android verion on s6
    By Matthammer83 in forum Samsung Galaxy S6 edge+
    Replies: 2
    Last Post: 01-30-2016, 01:16 PM
  4. Replies: 0
    Last Post: 01-30-2016, 07:25 AM
  5. Replies: 0
    Last Post: 01-30-2016, 07:15 AM
LINK TO POST COPIED TO CLIPBOARD